Internet Explorer problem

  deneka 19:13 12 Feb 2007

Please could someone help me.
I cannot stay on the internet for longer than around 5 mins as I keep getting booted. The problem started today & I've run AVG and it's found nothing.
I get the following pop up :

Microsoft visual c++ runtime library
c:\programfiles\internet explorer\iexplore.exe
This application has requested the runtime to terminate in an unusual way.
Please contact the applications support team for more information

And then when i click ok all the windows shut down.
could anyone suggest a solution please?
Thanks in advance

  skidzy 19:23 12 Feb 2007

If IE6,try the fix click here

Also run your antispy apps.

  skidzy 19:26 12 Feb 2007

Just to add,if you have the Google toolbar installed,try removing this from add and remove programs and reboot.

  anskyber 19:27 12 Feb 2007

Do you have Google toolbar? Try uninstalling it and running without for a while.

  deneka 20:52 12 Feb 2007

thanks for the replies.
firstly i don't know if i have google toolbar loaded or not. sorry.
i clicked start & control panel so i could check and it said 'cannot load from library' I have no idea what that means, was working fine the other day!!!

Just going to try the fix link listed though.

  woodchip 20:55 12 Feb 2007
  deneka 10:28 14 Feb 2007

i can't find my xp disc at the moment and so the first fix wont work for me, trying the second one but cant find the right fix for that either, the pop ups are becoming more frequent and windows keeps closing down.
how can i tell which version i am using??

  birdface 10:50 14 Feb 2007

On internet toolbar,Press help.About Internet Explorer, That will tell you what version that you are on.

  birdface 10:53 14 Feb 2007

Check for Google toolbar,Start,Control Panel, Add Remove,See if it is on there,If it is ,Delete it.

  birdface 10:57 14 Feb 2007

If all else fails, Try A System restore to a date before your problem started, Start,All Programs,Accessories,System tools, System Restore,Remember to pick a date before your problem started.

  deneka 12:30 14 Feb 2007

hiya thanks for getting back to me i think it's 6.0 the version i am using.
i can't restore the pc have tried every date that is highlighted in bold and it goes through the process and then tells me that it can't be restored - also when i try to open anything after clicking start bottom left of screen it says cannot load library from memory.

i really don't know what else to try. i've tried following the instructions in the fixes above but still can't get it to work.

i'm not able to view any websites that cause another screen to open and prompt me to log in. when trying to view my ebay a/c i get to the log in part and then when i click ok the pop up comes up which can't be clicked away from and the whole windows system shuts down.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017