internet explorer problem ???

  shauny36 21:39 06 Jan 2006
Locked

when i try to open my internet explorer to launch the internet the page opens (restore small) then i hear a shooting sound and it closes straight away and when i eventually get on to the page and try and open a link in another window it does exactaly the same.

all this seems to have happended after ai installed a wireless modem/router, yet the other 2 computers work ok.
running win xp
512 ram
120 gig hdd
2800 cpu
(spyware doctor)
(norton antivirus)

please help

  VoG II 21:43 06 Jan 2006

Try a repair click here

  shauny36 13:21 07 Jan 2006

tried clicking on your click here but does the same as above opens for a second then shooting noise then closes.

could you give me the link and i will try copying and pasting.

cheers

  shauny36 12:25 08 Jan 2006

could it have something to do with norton or spyware doctor.

  VoG II 12:27 08 Jan 2006

http:// windowsxp.mvps.org/IEFIX.htm

(remove the space after //)

  shauny36 17:07 10 Jan 2006

have also noticed that when i open a link in a new window it comes up as a small window and then closes but have noticed that if i am quick and click on the maximize it opens ok.
so how do i open all windows as maximised, have seen it somewhere but cant remember.

  shauny36 18:32 10 Jan 2006

just downloaded autosizer and it seems to have done the trick, can now open links in new window.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone