Internet explorer problem

  fullywired23 21:01 04 Jan 2005
Locked

Hi ,


after formatting H/D and re-installing Windows Xp pro and installing all drivers ,found that when I try to launch IE I get the error page ,ie: page unavailable etc.So I installed Mozilla ,that works fine so does the messenger browser .but Not IE.I have checked everything that I can think of to no avail .It is definitely installed and enabled as far as I can see .Can anyone shed any light on this problem please, any help will be much appreciated


viejo

  Technotiger 21:03 04 Jan 2005

Hi, I suggest re-install IE, this would fix any problems with possible corrupt files etc.

Cheers.

  john-232317 21:06 04 Jan 2005

Try this

click here

  fullywired23 21:43 04 Jan 2005

Thanks

Technotiger and dadyassa I will try that this weekend because the guy whose comp it is has taken it home and is bringing it back this weekend

thanks once again for your help


viejo

  vandango 23:24 04 Jan 2005

I to have been having this problem. It occured after installing service pack 2. I have searched the forum and found a few posts recommending to fix IE from add/remove programs. Will try this and hope it fixes the problem.

Also now I get "Internet Explorer could not open the search page" error message appear when typing a web address in the address bar.

Anyone any ideas about this?

  john-232317 15:29 05 Jan 2005

People have been asked not to hijack threads as the answering gets confusing, also you will get more response if you start your own thread ;-D

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie