INTERNET EXPLORER NOT WORKING

  parkhead 10:40 25 Jun 2010
Locked

Hello Bright People who give of their time to help Less Bright People like me,

The other evening Avast picked up a couple of virus warnings. It recommended that I 'Move them to chest' but this never works so I deleted them permanently. I also got a pop up giving one of these dire warnings that my computer was at risk and that my passwords could be stolen, etc. It asked me if I wanted to prevent this and foolishly I chose 'Yes'.

Anyway, with one exception, my computer is running fine. I did a quick scan with Avast and it revealed no infected files. However, I am now unable to access the web using Internet Explorer. My Microsoft e-mail is working fine and I can access the web using Mozilla but not Internet Explorer - I just get the usual 'white page' saying there is a connection problem.

I removed Internet Explorer from the computer and then downloaded Internet Explorer 8 and re-installed it but still the same problem. I have Windows XP Home.

I would welcome any suggestions to try.

Many thanks.

  Sea Urchin 10:43 25 Jun 2010

See if you can download Malwarebytes from click here

update it and run a scan - removing everything it finds.

  Graphicool1 10:46 25 Jun 2010

Try 'System Restore' to back before 'Avast picked up a couple of virus warnings'

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017