Internet explorer not connecting

  Nessie 19:27 21 Sep 2003
Locked

When I double click on the internet explorer icon on my desk top it opens with the "can not find" page. It does not connect and says it can not find server. No dial up comes up at all it just goes straight to the can not find page. If I double click on outlook express icon I can connect as usual and then click on the explorer icon and can surf as usual. can anyone help. Thanks

  spikeychris 19:31 21 Sep 2003

Is this a shortcut problem? have you tried IE from programs?

  Switcher 19:35 21 Sep 2003

CONTROL PANEL > INTERNET PROPERTIES > CONNECTIONS then tick always dial my default connection then tick apply then OK

This should sort it

  Valvegrid 19:36 21 Sep 2003

I got the impression the IE was opening but the dial-up box was not appearing, I think it's something to do with the connections in the Internet Options, but I can't remember 'cos I'm on BB.

Paul.

  Valvegrid 19:37 21 Sep 2003

Oh, sorry I'll shut-up.

  R4 19:46 21 Sep 2003

IE Explorer will only go to your Default page once you are connected to the internet:

How is your Dialer set up ? ...you could setup your Dialer to dial on bootup.

Switcher's option should make your IE dial up before going to your page.

  Nessie 20:01 21 Sep 2003

I have BB. Normally internet explorer opens then dial up box appears, connects and then I able to surf. When I click on shortcut on desktop ie opens immediatley and the not able to find comes up straight away and it does not matter what page I am on. It is not connecting and no dialup appears. All shortcuts haget the same response. It happened once before but I went back to an earlier registery and all was well but that did not wotk this time.

  spikeychris 20:05 21 Sep 2003

What O/S? and IE?

  R4 20:35 21 Sep 2003

Even BB uses a dialer of a sort; Normally this is conected (Dialed) on Bootup.

Check that:-

IE Properties:::

Connections:::

Dialup and VPN settings have your BB setup as default

  keith-236785 20:39 21 Sep 2003

if you use your modem, post back and let me know and we will try something else.

in microsoft internet explorer, click tools/internet options, then the connections tab on the top.

in the Dial-Up & Virtual Private Network Settings section there should be NOTHING, NO CONNECTIONS. if there is a dial up setting, delete it.(click on it and then click remove)

now close your browser then try again, hopefully it should open your browser already connected to the internet via BB.

if not come back and let us know.

  Nessie 20:43 21 Sep 2003

os 98 not se ie 6

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?