INternet Explorer home page always goes to MSN

  tallboy 23:13 15 Sep 2006
Locked

I recently 'upgraded' my 5-year old PC from Windows 2000 to Windows XP Home Edition.

As you might expect, the standard Microsoft install sets the Internet Explorer home page as click here However, if you go to the Tools menu, Internet Option and select current webpage(whatever it is) as your home page, IE does not hold the setting. (i.e. next time you log on, it has switched back to msn.com)

Is there a way of making IE do what it is supposed to do and use whatever webpage you have asked it to use?

MSN might be useful at times, but I certainly don't want it every time I launch Internet Explorer!

  woodchip 23:18 15 Sep 2006

Copy paste the Address. It should hold the settings is there a button to click Apply?

  VoG II 23:21 15 Sep 2006

Try MSN Tools > options to prevent it launching on startup.

Your start page may being set by Ad-aware - check.

  Totally-braindead 02:46 16 Sep 2006

I would suggest that woodchip has probably hit the nail on the head. If you change it but just click ok it will go back to what it was before, you must click apply then ok.

  tallboy 22:34 16 Sep 2006

Unfortunately copy & pasting my chosen webpage into the startup page (under Tools / Internet Options) and then clicking Apply followed by OK is not retaining the URL at all.

I think the problem may be 'deeper' in Windows XP, as the O/S is no longer retaining my energy management settings either. Even though I set the disc to shut off and the system to hybernate after a given time period, it is not doing so.

Anyone got any other suggestions?

  Stuartli 23:17 16 Sep 2006

Your browser must be on whatever Home Page you require before enabling it with Current Page; you then have to Apply and OK the selection.

  terryf 00:16 17 Sep 2006

Have you tried Firefox to see if it does the same?

  tallboy 17:02 17 Sep 2006

I must have (accidentally) changed something in XP as now I can save my own choice of home page, whereas before, the same actions (i.e. go to the webpage you want as your home page, select Tools, Internet Options, select the current page as your home page, Apply & hit OK), certainly didn't work as it was intended to.

However, I still need to fix the energy-conserving shutdown problem.

Thanks to all for the suggestions.

  woodchip 18:59 17 Sep 2006

Try With your Win XP CD in comp, from run Type

SFC /SCANNOW press enter this should repair any Corrupt files

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?