Internet Explorer does nothing

  HauxtonPhil 15:55 20 Oct 2006
Locked

YOung client, home for half term, using laptop supplied by school. Two profiles - first for the school which work properly when at school - uses IE6 no problem. On Home profile, laptop detects the home wireless network but IE will not connect to the web, or even to the IP address of the wireless modem. I have had my laptop alongside it, functioning perfectly with all IE settings absolutely identical.
COuld it be that IE is disabled somewhere, and if so where and how do I enable it.
Win XP Home.

  HauxtonPhil 19:15 20 Oct 2006

bump

  HauxtonPhil 09:12 22 Oct 2006

bump

  bruno 09:22 22 Oct 2006

Probably nothing to do with it but yesterday I downloaded the latest version of "Freshdownload" from Fresh Devices.After that I could not access I/E. I un-installed it and the problem has gone.Have you added anything recently,maybe a system restore will help if you have.

  HauxtonPhil 09:26 22 Oct 2006

thanks Bruno - as far as I know nothing has been put on it recently, and I don't know whether it has ever worked in this profile. I could try a system restore, but as its not my machine am a bit reluctant.
I'll do some more homework on its history.

Any other ideas - I wondered if it could be a winsock prob in registry, but I'm out of my depth now!

  VoG II 09:30 22 Oct 2006
  HauxtonPhil 09:36 22 Oct 2006

thanks VOG - worth a try. I'll report back tomorrow

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?