Internet Explorer is currently running with add...

  Antonio Machado 03:41 28 Nov 2010
Locked

Hello experts !

Whenever I go into Internet, I am receiving this message in a thin bar: "Internet Explorer is currently running with add-ons disabled. Click here to manage, disable or remove your add-ons".

Whenever I click in that bar I don't know what to do. Then I click on "Home" and it takes me directly to my favorite homepage.

What can I do in order to get rid of that annoying bar and let the system go directly to my home page ?

Thanks in advance for your help, Best, Antonio Machado.

  Taff™ 07:51 28 Nov 2010

How are you opening IE - from an icon on the desktop or the start menu? If so can you right click it and look at the "Target" for that icon.

It will read:

"C:\Program Files\Internet Explorer\iexplore.exe" -extoff

Just remove everything after the quotation marks but leave the quotation marks alone.

  Antonio Machado 11:53 28 Nov 2010

Hello Taff:

Thank you very much for making time to help me.

Answering your question: I am opening Internet Explorer from the "Start Menu". After reading your suggestion I made "right click" on its name but I don't find the "Target" as an option in the small box, being the closest one the option "Rename" but it just say "Internet Explorer (no adds on)". What can I do ? and by the way, Taff, here another information that might help: before this problem, whenever I made "click" on "Internet Explorer" it went directly to my Home Page. But after the problem appeared, it goes first to a screen that says something like "Internet Explorer is running with add-ons disabled. Click here to manage, disable or remove your add-ons". Then I press the "Home" buttom and it takes me to my Home page. What can I do in order to get rid of that initial annoying screen ? Thanks again for your patience. All the best, Antonio.

  birdface 12:45 28 Nov 2010

Have you tried Tools.manage Add-ons.
Click on any add-ons that are disabled and on the bottom right click on enable.
Do that with all add-ons that you want enabled then switch internet Explorer off then on again and it should then work Ok.
I use W/7 and every time I switch I/E on I get the pop up bar at the Taskbar telling me I have add-ons and to click on here to disable them.
of course I don't want them disabled so I just ignore it.
Is it Windows7 that you are using.

  birdface 12:57 28 Nov 2010

Not sure if it is the same on W/7.
Try rigt clicking on Internet Explorer in all programs.Then press properties.It will then show you the path that taff said.
Mine shows "C:\Program Files\Internet Explorer\iexplore.exe" -extoff, but without the -extoff.
If yours shows the -extoff then just remove that part.
I think that was what Taff was thinking.

  Taff™ 13:42 28 Nov 2010

butemans quite right!

Go to the Icon you described, right click and remove it from the list.

Now go to Start>All Programs> and find the normal icon then right click it and "Send To" then desktop. It will now be a icon on the desktop - try that for the moment.

  Taff™ 13:58 28 Nov 2010

Once you are satisfied that this new desktop icon works you simply drag it, using the left mouse button down to the start button, wait for the menu to expand upwards and continue dragging it to the top of the list and release it there.

  Antonio Machado 00:22 30 Nov 2010

Hello Buteman and Taff:

Thanks again, thanks a lot for helping me. I have followed exactly your indications and I can't make it. Here the situation: I right clicked on "Internet Explorer" under "All programs" and it already shows me "C:\Program Files\Internet Explorer\iexplore.exe" without the -extoff, so it is already the way you want it to be.

What else can I do my friends ? thanks in advance for your help. I work with Windows XP (Pack 3).

Best, Antonio.

  Sea Urchin 00:48 30 Nov 2010

Try going to Start - Run - type in

iexplore

and click OK. Does Internet Explorer open correctly?

  Taff™ 09:46 01 Dec 2010

Just in case the "Run" command is not on the start menu - it isn`t by default in XP. Just hold the Windows key and the "R" key will bring it up.

To set up a new icon on the desktop for IE right click the desktop and select "New" browse to C:\Program Files\Internet Explorer\iexplore.exe and see if that works OK


Failing that working the final thing to try is to reset IE by goint to Tools>Internet Options and on the Advanced Tab click the Restore Defaults buttton.

  Antonio Machado 20:01 07 Dec 2010

Hello my friends:

Thanks a lot for helping me, I really apreciatte what you are doing for me.

Here the situation: following your suggestions I went "Start-Run-type in" I typed "iexplore" and all the same, it is to say, it takes me to a full page saying "Internet Explorer is currently running without add-ons. All internet Explorer add-ons such as ActiveX controls or toolbars are turned off. Some webpages might not display correctly. To continue to your home page, click the Home button. To browse using addd-ons close internet Explorer and then start it again."

My friends Sea Urchin, Buteman and Taff: what an ordeal ! I have two weeks and with this problem.

On a different note (probably related) whenever I want to watch a small video for instance from YouTube it appears a message telling me that I need the latest version of Adobe Flash", I already installed the version 11 and when I want to install it again it tells me that I have already installed. Buth then what ? what can I do so my p.c. recognizes it ?

Thanks a lot again my friends, looking forward to news from you, best, Antonio.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?