Internet Explorer closes itself down?!!

  Damo1977 00:12 18 Feb 2009
Locked

I hope someone can help.....

When I access certain websites that play videos, for example apple.com/trailers or other similar sites, it just causes my internet explorer window to just close down!!

This is really frustrating and i am hoping someone can shed some light on why this is happening and perhaps suggest how i can fix it.

Thanks.

  brundle 01:09 18 Feb 2009

ie7 step by step troubleshooting
click here
click here

Movie sites rely on Adobe Flashplayer, so perhaps a simple uninstall and re-install of the IE version of Flash would work;

Uninstaller; click here

Stand-alone installer; click here

Ensure IE is completely shut-down before running either.

  Damo1977 12:57 26 Mar 2009

I have tried the above and still no joy, any other suggestions would be greatly apreciated.

I can't even get onto the click here without IE comletely shutting down before the site is open! This is a real problem now as I have recently bought an ipod touch and cannot get onto itunes.

This problem does seem to have starting happening around the same time I was prompted to load a new version of Real Player to play a video on. When I done this it then started playing all my video clips on the Real Player rather than Windows Media Player. And ever since if I try to watch something on Windows Media Player it just closes itself down.

This is what happens as well with certain websites that play their videos using Windows Media Player.

I don't know if there is a link between the two but it seems a coincidence.

Any advice or help would be great as this is driving me mad!!!

Thanks.

Damo

  birdface 13:00 26 Mar 2009

Maybe try another browser .Firefox maybe and see if it works ok on that.

  Damo1977 13:07 26 Mar 2009

Thanks for the suggestion buteman.

Ideally I'd rather not comletely switch my browser as I am very used to mine.

Is there not a way to take the browser and/or settings of mine back to what they were at in the beggining when it was all working fine?

  birdface 13:27 26 Mar 2009

If using IE7 go to Tools.Internet Options.Advanced.And press reset.This should take it back to its original setting.You may loose your add-ons but just a matter of going back into them and enabling them again.Also if you use Spywareblaster you will have to go back in there and enable all of the protection again.

  birdface 13:42 26 Mar 2009

A lot of us having problems with IE7 wanting to close down every now and then.I just updated to IE8 so will see how I get on with that.I would make sure you have another browser downloaded even if you don't use it in case I.E stops working all together.
Firefox and Google Chrome are popular at the moment.

If reset does not work maybe try .Run.Type in,cmd.Ok.In command prompt type in.ipconfig /flushdns a little gap between ipconfig or it will not work.Ok.it should tell you dns cache has been flushed if so reboot and see if it makes any difference.
If an oldish computer make sure the air vents at the back are not covered with dust or fluff if so inside will also need cleaning.Maybe a Defrag .Check Disk.And have you ran all of your security programs.

  Damo1977 17:46 26 Mar 2009

Ok we seem to be making progress. I did the IE7 reset to take it back to its original settings and I have just gone onto click here with out any problems.

But when I did this just a message bar appears at the top of the screen saying "This website wants to run the following add-on: 'QuickTime' from 'Apple Inc.'. If you trust the website and the add-on and want to allow it to run, click here...". Now when I clicked on this and clicked to run, it immediately closed down IE again. Now I'm pretty sure this is what caused all of this in the first place!

I have just reset again and its fine but keep getting that annoying message at top of screen at apple.com, is this anything I may need or is there a way to get around this?

Any ideas??

Cheers.

  birdface 20:05 26 Mar 2009

Can you not just go back into add-ons and disable it.Tools.manage add-ons.Or can you not just disallow the add on or will that stop you from opening the page again.

  birdface 20:09 26 Mar 2009

maybe the next time you open it go to View.Web page privacy Policy and make sure everything is enabled on that page. Worth a try.

  Damo1977 09:51 27 Mar 2009

buteman, thanks for all your help. I would have had no idea what i was doing without your guidance.

I have disabled the add-on as you suggested and it seems to be working fine and I no longer get the annoying information bar keep appearing at the top of the page!

Any idea what that add-on, "QuickTime Check" is for anyway?

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?