'Internet Explorer cannot open website'?

  theDarkness 16:16 21 Oct 2010

After a full update of this system, I am now getting 'Internet Explorer cannot open internet site-operation aborted' on many websites, including PC Advisors own forums-has anyone else had the same problem, or know the main cause?

It doesnt always happen, but when it does I am treated to this message, and an annoying blank webpage. I usually stick to firefo, but this system is not my own, and mainly used with IE. thanks for any help

  birdface 16:38 21 Oct 2010

Try Tools.Internet Options.Security.And make sure it is set to default.

  GaT7 16:39 21 Oct 2010

"It doesnt always happen" - intermittent problems are usually very difficult to solve. Hopefully this won't be.

Try click here or click here. G

  birdface 16:44 21 Oct 2010

or go to command prompt and type in ipconfig /flushdns and press enter on the keyboard.it should tell you DNS cache has been flushed if so reboot and see if it makes any difference.

If nothing else works press the Fix It on this.

click here

It will reset internet explorer to its original state.
You may have to enable some of your add-ons after it.

Make sure it has the latest java and flash programs running.Remove the old versions before you update any of them.

  theDarkness 17:27 21 Oct 2010

Ive just tried firefox and that wont even load up the page at all, could it be a javascript issue on this site? im not sure if its easy to reinstall or not? will try the above, thanks

  birdface 17:46 21 Oct 2010

If you are having the same problems on Firefox try with your Firewall turned off.

  theDarkness 18:39 21 Oct 2010

Ive tried all of the resetting IE options above, including switching the firewall off, for both browsers. nothing is working, firefox hangs either at the start of all pc advisor forum pages (the logo is shown, not much else, or it struggles to finish loading a page ("waiting for d.skimresources.com" is shown bottom left). In IE, the message that I cannot open a site is still showing 7 out of 10 attempts on the same pages. It only started happening after a full update/reinstall of vista, but ive no idea what update could have caused it all to go wrong.

  theDarkness 18:56 21 Oct 2010

edit> in firefox, if I switch javascript off, everything is working ok! Im not sure how to switch javascript off in IE, but is there an easy way to reinstall javascript? Perhaps that might do the trick? thanks

  Paddylad 22:16 21 Oct 2010

I would suggest contacting your ISP

  theDarkness 23:54 21 Oct 2010

it only happened today after installing windows updates, so i dont think its strictly isp related. I have tried restoring, but I cant get back far enough, so aside from reinstalling vista yet again I could always uninstall every update! the only problem there is that all of the updates I installed today were the ones labelled as 'important' by microsoft, and I have no idea which one being uninstalled would be most likely to solve this possible javascript issue. uninstalling java player itself from the system makes no difference, all browsers hang (opera+firefox) or simply give up on web pages (IE)

  birdface 09:11 22 Oct 2010

Make sure all of your add-ons are enabled.
In I/E try tools.
Developers tools.Disable.And click on script and see if it runs any better.
The only problem being it may not let you watch any flash programs but just a matter of reversing the process.
You could do a system restore to before you installed the updates.Then install the updates one at a time till you find the one causing the problem.
or just delete them from add remove.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017