Internet Explorer cannot open internet site...

  phil 09:54 02 Aug 2008
Locked

I'm getting this strange message on my website. Both on the main site at: click here and on the message board at: click here?

The sites load perfectly using FireFox, Opera and Safari but not Internet Explorer 7.

The problem is also present on my laptop. All other sites work perfectly well in IE, just not mine.

I'm thinking it could be a server problem - Streamline. Just for peace of mind could someone confirm my thoughts please.

If it is a Streamline problem then there's nothing on their site about it and it wouldn't get fixed until Monday anyway.

  provider 2 10:01 02 Aug 2008

Same here with both IE 7 and AOL browser.

  DieSse 15:51 02 Aug 2008

See this thread with the same problem (same message).

click here

  phil 15:59 02 Aug 2008

Yes. Same problem. He must be using Sitemeter too.

I found out by trial & error when I noticed that it was only all ten of my sites that were affected. When that made me suspect Sitemeter I looked at someone elses site that uses SM and they had the same problem.

SM are moving to a new hosting platform this weekend so that's where the problem is coming from.

The Sitemeter homepage is also down so there's no way of letting them know. They probably know by now anyway.

  Sea Urchin 16:06 02 Aug 2008

All seems OK now

  Jak_1 16:12 02 Aug 2008

Both sites open fine for me in IE7. A recent patch by MS has resulted in more than a few peeps getting this sort of problem, happened to me and I've only had this machine a few days! Try taking the pc back with system restore to the day before it started happening.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?