Internet Explorer cannot display the webpage

  dabiggord 22:12 14 Jul 2008
Locked

Installed Netgear Wireless home network at the end of May, linked up PC and three laptops. Internet worked fine until recently when in spite of the modem itself apparently connecting to the internet, no websites will come up. This is a problem with the PC and laptops that run on XP, but not an issue with one running on Vista.
I have tried turning off the firewall but this doesn't have any effect.

  Taff™ 07:35 15 Jul 2008

If you`re sure it`s not the well documented problem with MS Updates and Zone Alarm I suggest you look at any other real time anti-malware protection. For example Asquared has been known to block IE if the user doesn`t read the warning and accepts the default "Block" usually when IE has just been updated by MS Updates. The program notices the change to iexplore.exe and the first time it is launched pops up a warning.

  dabiggord 12:40 15 Jul 2008

Thanks for the reply, could you possibly tell me what the update problem is and how I might go about resolving it? thanks.

  Taff™ 13:17 15 Jul 2008

The download problem basically affected Zone Alarm firewall, not the inbuilt Windows Firewall. Do you have Zone Alarm installed?

If so right click the icon in the taskbar and turn off Zone Alarm. You should then be able to get on the internet. Go to Zone Alarm`s website, download and install the latest corresponding version and that should solve the problem.

  dabiggord 16:22 15 Jul 2008

Thanks, that seems to have done the trick!

  Taff™ 18:18 15 Jul 2008

So you had Zone Alarm? All solved?

Tick and Click Resolved or post back if it`s not!

  dabiggord 21:57 15 Jul 2008

All computers now appear to be working fine, apart from one of the laptops as stopped working again. I uninstalled and reinstalled the ZoneAlarm and at first this worked, but now the same error message is coming up for no apparent reason. Again the modem itself appears to be connecting with no problems

  Taff™ 00:13 17 Jul 2008

Turn off all the computers and then reboot the router. If that doesn`t cure the problem look in Zone Alarm for blacklisted programs - I bet Iexplore is listed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?