Internet Explorer cannot display the web page

  orangewhiteblue 10:38 28 Aug 2008
Locked

I have built a new PC and installed Vista Home Premium 64Bit

Abit AN78GS
AMD 6000+ Brisbane
4GB Cosair memory
250GB HD
Samsung DVD

I'm sure that initially the internet was faultless however it has recently started not to load webpages.

I start up IE7 and Google homepage doesn't load, I refre*!@: and up it comes.

Google searches well, always returns a page.

Click on a website and generally (but not always) it doesn't come up first time. The massage 'Inernet Explorer cannot display the web page' is shown instead. Sometimes the page will appear if refreshed, other times it can take 3 or 4 refreshes.

Firefox is doing the same.

I reset the firewall (Vista) and this did improve things for a short time, however I'm now thinking this was coincidental!!

I did try and install ZoneAlarm but it stopped as apparently it doesn't work with Vista 64Bit.

Thanks in anticipation.

Simon

  pk46 10:53 28 Aug 2008

Have you got Java script and Adobe Flash player loaded some some sites require this software to open the pages,but you can do a quick check by turning your firewall off and and see if the pages open up.
Why you running Vista 64bit?? thers's very little
software available to make any use of 64Bit.
Windows firewall is poor and Windows defender couldn't defend itself i would change to 32bit Vista.

  ronalddonald 10:57 28 Aug 2008

reinstalling software for net. or get a broadband modem or try mobile boradand

  recap 11:01 28 Aug 2008

Check that your Security settings are correct as some previous MS updates may have altered them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?