Internet Explorer bypassing dial-up networking...

  NinkyRudes 21:22 02 May 2003

I have a problem with Internet Explorer 6. When I start the program, it bypasses my dial-up connection and loads the standard "The page cannot be displayed" message. I can still connect to the net manually through my dial-up networking directory, then start Internet Explorer, which then runs normally.
It has only just started doing this, and I have not installed any new software (though my young cousin may have tampered with the PC). I'm sure that it is really simple to fix, I'm just missing something.
Thanks in advance.

  LastChip 22:33 02 May 2003

Have you looked at Internet Explorer Tools; Internet Option; Connections; and made sure, "Always dial my default connection" is ticked?

  NinkyRudes 22:20 03 May 2003

I have indeed! I'm not a novice, and what I've tried so far hasn't worked, so I may need an advanced answer. I've tried reinstalling I.E.6 over itself, but to no avail.

  woodchip 22:26 03 May 2003

That was a little curt, for someone who is trying to help

  LastChip 23:19 03 May 2003

"I'm sure that it is really simple to fix, I'm just missing something."

Perhaps it would be better if you posted what you have done, and then we can all rule those items out.

It will be obvious by now, we are not mind readers, and it is pointless starting with complex solutions, when we are not aware if the basics have been tried.

  bambam005 23:39 03 May 2003


go to start , then programmes , then start up
( on anything ME and below ) and remove IE from the list , this should stop happpening after you next start up your pc - give it at least 20 sec before you start up again .

Hope this helps

  T0SH 09:33 04 May 2003

Have you tried unticking Work Offline ? from the IE file menu

  NinkyRudes 21:17 04 May 2003

Sorry if my last response sounded a little rude - I didn't mean any disrespect. Shortly I will post a full list of what I have tried in order to fix this, so as to shorlist what I haven't tried. I must stress that I am very grateful for any suggestions, and I never mean to sound impolite. This is no doubt due to my lack of experience in communicating electronically. I hope you'll accept my apololgy.

  NinkyRudes 21:19 04 May 2003

P.S. I have tried all of the suggestions posted so far, and none seem to have helped - thanks anyway...

  NinkyRudes 21:34 04 May 2003

I have solved the problem with an uninstall/reinstall, but I must re-state that I do not condone or accept in any way impoliteness in this forum - these people are only here to help!! Please learn from my error and think before you type. I thank all those who have helped answer my many qustions posted in this forum. I hope yuo will be able to help next time I get in to hot water.

  LastChip 22:04 04 May 2003

Glad it's sorted :-)

(it's a shame we couldn't find a way of fixing it, without such drastic measures)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017