Internet Explorer acting up

  Cannuck 15:04 26 Aug 2006
Locked

This morning IE started acting up.
I can go the net, and surf to websites, but when I try to go to an item within the website, as expected a new screen appears, but nothing happens, it just sits there blank (including this site).
I thought it was the web-site at first, but using Firefox, the web-site works perfectly.
About 2 weeks ago I got rid of Norton (£27.00 to renew) and installed Avast and Zone Alarm. Everything has worked fine till now. Have the latest patches etc from Microsoft.
Any ideas please
Thanks,
Cannuck

  VoG II 15:58 26 Aug 2006

http:// windowsxp.mvps.org/IEFIX.htm


without the space after //

  Cannuck 17:10 26 Aug 2006

Downloaded that program and get the following when I try to run it.
"Run-Time error -2147023782(8007045a)':
Automation Error
A Dynamic Link Library (DLL) initialization failed"

Any thing else I should do?
Thanks
Cannuck

  VoG II 17:35 26 Aug 2006

1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type regsvr32 urlmon.dll

and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

• Shdocvw.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll

  Cannuck 20:55 26 Aug 2006

Thank you VoG™, you are a scholar and a gentleman

Everything back to normal, thanks to your instruction

Cannuck

  Cannuck 20:58 26 Aug 2006

Marked this as resolved, but it remains open ????

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?