Internet Explorer 9. Problem with tabs.

  Migwell 08:36 27 May 2012
Locked
Answered

When I open a new tab in M/S Explorer 9 it opens as a blank page no matter how many times I set it to open with(your First Home Page) I have noticed that the aply button stays grayed out at this point. It will work with the (First Home Page )Setting until I colse down explorer and re-open it.

  birdface 09:45 27 May 2012
Answer

Try Internet Options.general Tabs settings and press restore defaults Ok.Then restart I/E.

or run the Fixit on this.

http://support.microsoft.com/kb/923737

That resets I/E back to its original state.Not sure if you loose your favorites that way or not.

  johndrew 09:47 27 May 2012

If you look in Tools (the gear wheel at top right), Internet Options/Tabs then click Settings, select "Restore Defaults" and click "OK" then "Apply" then "OK". Close the browser and then restart it and see if it is still not working. If not then try "When a new tab is opened, open:" ensure "Your first home page" is selected then click "OK" then "Apply" then "OK". Restart the browser again and see if it works. If it still fails then I have no idea other than something may be broken.

  birdface 10:12 27 May 2012

Click on the Windows live mail with the dropdown box on the top left.

Choose Options and then mail.Then spelling.

  birdface 10:13 27 May 2012

Cancel that last one it was for a different post .sorry.

  Migwell 22:04 27 May 2012

Thanks Buteman that link to reset Explorer has worked. Thank goodness, as that was starting to annoy me, just a little thing but you know how little things can drive you mad.

Again many thanks Migwell

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?