Internet Explorer

  eljanno 00:15 04 May 2003
Locked

Hi
Hope someone can help, I am using windows XP with Blueyonder broardband however when I click on some of the links on the home page they dont work. This has happened before, I have reinstalled B.B but that did not work and eventually I reloaded windows. Can someone tell me what could be the problem, I really dont want to have to reload agian, I thought it may be IE, and thought this could be repaired. Thanks
Jan

  VoG™ 00:16 04 May 2003

http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  hugh-265156 00:18 04 May 2003

post a link to the page and will have a check for ya.might just be a fault with that page.does it happen on other pages?

  eljanno 00:26 04 May 2003

click here

Just picked this at radom.:) thanks

  hugh-265156 00:32 04 May 2003

all th elinks work fine for me.i would go with VoG™`s advice above.

  bambam005 00:44 04 May 2003

I'd suggest asking your ISP what their DNS servers are and then setting them in your TCP/IP properties , shut down your PC , start up again , log in to I/net .

If you still have the same problem , find out again from your ISP , how you are routed through their network , this can also prevent some web pages from forming properly .

Try entering ip addresses in your browser address bar rather than url's as this will take the dns servers out of the equation .

If they come up more quickly , this suggests a routing problem .

  eljanno 12:29 04 May 2003

Thanks guy's I'll try all that but I remember last time Blueyonder said it was not them.
Thanks again
Jan

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?