Internet Explorer 7 - Settings

  Happy37 08:02 11 Apr 2008
Locked

Hi all

I have just recently reformatted and reinstalled Windows XP Pro on one of my PCs.

All is well, however, apart from the setup of Internet Explorer 7.

It has been installed okay, yet all I get at the moment is a screen that comes up and says "Customize Your Settings".

This screen has options on there such as setting a default search provider, selecting Clear Type, selecting the language for use with IE7, and whether to participate in the Customer Experience Program.

Having selected the options that I want, it says "Applying Settings", yet nothing happens after that!!!

I should mention that script debugging is disabled in the Options as well as displaying a notification about every scripting error, yet at the bottom of the page, it says that there is an error on this page?

Could this be affecting things or not, and what can I do to get out of this endless loop?

Please reply to let me know - all responses gratefully received.

Regards

Happy37

  Happy37 08:25 11 Apr 2008

Anyone please help?

  Happy37 09:35 11 Apr 2008

bump

  birdface 09:46 11 Apr 2008

Is This is what you get,click here This might help.click here

  birdface 09:48 11 Apr 2008

If not.Try ,Internet Options.Advanced.And press reset.See if that works.

  Happy37 09:56 11 Apr 2008

buteman

Many thanks for your reply!!!

Your first link is indeed the screen that I get!!! - even though I click on all of the options and press Save, there is still a script error at the bottom of the page. I will try both of the options as you have suggested after I get home from work tonight.

I will report back with some answers in due course...thanks again.

Regards

Happy37

  Acx 10:03 11 Apr 2008

If you haven't installed the updates for Windows (Windows Update)you could try that. It could be a known issue between XP Pro and IE7 that was fixed and distributed as part of an update.

  wis 14:35 11 Apr 2008

redirect ie7
ok we need to check
make sure that the runoncehasshown and runoncecomplete are set to a value of 1
to do this click start run type regedit click ok
locate to subkey and click it,hkey-current-user
\software\microsoft\internetexplorer\main
in the details pane click the runoncehasshown
reg entry
note if not located we must create it to do this
point to new on the edit menu now click dword value type runoncehasshown in ths box ok
next in th value data box type 1 then ok

repeat above for second value only this time
your dword value is runoncecomplete and value
data 1
close registy editor

  wis 14:43 11 Apr 2008

sorry my top line above shoud read
redirect ie7 to click here

if you now your way around regedit this fix will
take 2 3 mins
all the best

  Happy37 11:05 14 Apr 2008

Hello everyone

I am popping back to let you all know that this problem is fixed!!! - I went to this website:-

click here

I followed the instructions in shan11079's post exactly as he/she states.

It worked fine!!! - thanks once again for all of your help and advice...keep up the good work.

I will mark this post as "Resolved".

Regards

Happy37

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?