Internet Explorer 7 & 8 don't open on my PC!

  robmet 15:46 31 Oct 2010
Locked

I recently rebooted my pc with windows XP pro, when it loads up it has IE6 running and the internet works fine, but as soon as it downloads IE8 and installs it it fails to open, it just opens for a second then dissapears! i tried to download IE 7 and it does the same! i currently useing firefox 3.6.12 to use the internet which works fine! i can't understand why it is doing this, it worked fine before i re-installed XP...



Thanks in advanced..any input would be grateful

  The Kestrel 15:49 31 Oct 2010

Have you checked that your firewall is not blocking access to IE, but allowing firefox?

  robmet 15:53 31 Oct 2010

i'm using windows firefall, it was not on the list so i added it but nothing changed, but firefox wasn't on the list either...

  Sea Urchin 15:56 31 Oct 2010

Rebooting is not the same as reinstalling, but I guess you mean the latter.

I don't understand what you mean when you say "when it loads it has IE6 running, but as soon as it downloads IE8....."

When you download IE8 it will replace IE6 - it sounds as if you have two versions of Internet Explorer trying to run at once - and that certainly won't work.

  robmet 16:04 31 Oct 2010

sea urchin...yes sorry i mean reinstalling. when ie8 replaces ie6 it doesn't work. i don't think both are trying to run at once as theres is only ie8 in the programe list.

I24..i tried to run with no add-ons and that does the same, i'll try removing it again

  Terry Brown 17:09 31 Oct 2010

When you installed XP, you had an earlier version (SP1 or SP2 ?).Did you run the latest installer package (I believe it is 3.1) from microsoft, if not updates and future service packs will not be available ( and if downloaded will not work), and that includes IE7 * IE8.
Terry

  robmet 17:13 31 Oct 2010

terry brown - the xp i installed is SP2,so what do i need to do to fix this problem??

  northumbria61 21:46 03 Nov 2010

robmet - take a look here - click here

  robmet 17:34 04 Nov 2010

ploblem solved thank you, needed to reformat my hardrive again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?