Internet Explorer 6 won't open in new window

  JCT 09:50 09 Apr 2003

I’m running Internet Explorer 6.0.2800.11061S SP1 q313829 on Windows 98SE, and have had no problem with this until recently.
When I click a link in Internet Explorer that opens a page in the same window, there’s no problem. When I click a link that opens a page in a new window, I get a new button in the taskbar saying Microsoft – irrespective of who the link is to – and it just hangs – it wont even open the new window as a blank. When I Ctrl+Alt+Del, I have to end task on the description Microsoft Internet Explorer (it doesn’t even say not responding). This takes me back to the page I was on initially.
Sometimes I can work round this by right clicking and copying shortcut, then pasting this in the address bar, but it doesn’t work for all links.
I don’t know if it’s connected, but I’m also getting the Dial-Up connector popping up at apparently random intervals.
I’ve tried running the Repair Tool, but this doesn’t fix the problem. None of the IE6 files in Program Files show a modification date near the time the problem started, and System File Checker isn’t finding any corrupted files.
Has anyone got any ideas – I’d really like to have a look at my bank account, but can’t get to it!
I’ve tried to uninstall and reinstall IE6 but can’t do it – see separate thread today.

  VoG™ 18:40 09 Apr 2003


Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  JCT 15:58 29 Apr 2003

Many thanks for the link - It looked really promising. I've done the Registry tweaks, reinstalled Internet Explorer, etc etc, but I've still got the problem. Looks like I'm going to have to grit my teeth and uninstall and reinstall Windows. Even though I've done what the KB article tells me, is it possible that one of the files it refers to could be acting up because it's the wrong version? I ask this because I played with a couple of programs that I subsequently uninstalled, but the later file versions they put in Windows\System stayed there; I think the programs I played with might have been intended for Windows XP.
Anyway, many many thanks for trying to help, and sorry about delay in responding.

  SEASHANTY 16:12 29 Apr 2003

Consider installing another browser besides I.E.6.
I constantly have trouble trying to access my online
energysuppliers encrypted pages using I.E.6. It just
hangs. I took the plunge and installed MOZILLA browser from a magazine disc. It uses NETSCAPE and it works just fine. Still have I.E.6 installed but tend to use Mozilla more often now. It gives me no problems and I haven't regretted this for one moment. It's also a free browser. If you haven't a mag disc with it on do a google for download info.

  JCT 11:20 01 May 2003

Sorted at long last - it turned out to be oleaut32.dll in c\Windows\System. I used System File Checker to revert it back to the version I had on a back-up CD.
Thanks again to VoG - if you hadn't referred me to the Knowledge Base article which refers in part to System files, I might never have got there.
Thanks for the idea SEASHANTY - whenever I try to get into my online savings account, it normally justs hangs when it's trying to get into the secure area. Just had a shufty, and Mozilla's in download area of this (great) site, so I'll get it while I'm here.

  second best 14:28 01 May 2003

hi jct. im having the same trouble i think. but im running 2000 pro, and i cant seem to find sfc. haven't been using 2000 for long so im not too familiar with it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?