Internet Explorer 6 and WinXP links don't respond

  dougsilver 00:09 24 Feb 2003
Locked

Here is a real weird one that I have posted on other tech boards but no luck resolving. There are two "users" on my home computer with WinXP--myself and my wife. When I am the logged user, no problems with Internet Explorer. However, when my wife if the logged user, there is weird behavior with the first page that opens upon starting Internet Explorer. What happens is that no matter what the site is that first opens, almost none of the links work (i.e., clicking on the various hyperlinks results in nothing at all happening). Even trying to paste the url into the address bar results in nothing happening. HOWEVER, I found that if I open a second window (ctrl-n) while the first window is opened, and then close the original window, everything works fine from that point on. The key is that I have to open a second window from the first (non-working) window and then close the original window. Any experts out there who may know what is happening? Thanks.

  powerless 00:17 24 Feb 2003
  MAJ 00:18 24 Feb 2003

That *is* a weird one, dougsilver. Have you tried getting IE to check that it is the default browser on your wife's account? Tools > Internet Options > Programs tab and tick the little box at the bottom.

  dougsilver 00:28 24 Feb 2003

POWERLESS--tried that. Upon trying to reinstall Internet Explorer, I get a message that the program is not "signed" for WinXP. I tried two or three times and got the same message.

MAJ--yes. IE is the default browser.

It almost is as if IE does not think that the first window is fully loaded and is waiting to allow the links to work (I realize that sounds simplistic and is probably an incorrect characterization of the problem).

  powerless 00:46 24 Feb 2003

Are you logged in as Administrator, When you attempt a repair?

  dougsilver 00:58 24 Feb 2003

Powerless--that's another good point that I am confused about. "Adminstrator" is listed under both my user name and my wife's. However, the other day I tried removing some directories from the hard drive that appeared after one of my Windows Update sessions (directory had a weird name and contained xpsp1hfm.exe and 3 other directories). I was unable to delete these but then I logged on under my wife's user and was then able to delete. Either my administration privileges were not working or these files were unable to be deleted while I was the user. I guess I can try to go through the IE6 setup with my wife as the active user.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone