Internet Explorer 6, default mail

  Graham ® 11:48 20 Oct 2004
Locked

XP SP2, Outlook Express 6. When I click on an Email address on a website I get a message 'Email service is not installed properly'.

In IE, Internet Options, Programs, The Email box is blank, and I can't enter any details.

I can send and receive emails in OE.

Any ideas, please?

  Diodorus Siculus 12:09 20 Oct 2004
  woodt 12:13 20 Oct 2004

Try this click here

  Graham ® 13:16 20 Oct 2004

I get 'mailto cannot be found'.

woodt, I'll come back to the registry if all else fails. I have a feeling this is just a setting.

  VoG II 13:35 20 Oct 2004

OE, Tools/Options, General tab, Make Default button?

  Graham ® 14:31 20 Oct 2004

I had high hopes for that suggestion! Unfortunately, it won't 'stick'. When I make it default, Apply, OK, it changes to 'is the default', but when I exit, then go back in, it has changed back to 'is not the default'. A restart doesn't help.

If I click on an email link using my AOL browser I get the 'write email' box OK. So, as AOL uses IE for its browser, I uninstalled AOL. Still the same problem.

Another symptom of this is 64 IE windows builds up in the taskbar in less than a second.

  Graham ® 14:48 20 Oct 2004

Getting close! Entered the run command from click here, OE is now my default.

  Graham ® 14:59 20 Oct 2004

Problem solved! I edited the registry as directed and it has rectified the fault. Thanks for the help, it spurred me into action!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?