Internet explorer

  Guardsman2 15:26 14 Mar 2009
Locked

My friend and I are both 'Silver Surfers'...very much so. We try to help each other as far as we can but he has a problem that neither of us can solve...help will be appreciated.

Basically, he has lost the 'Address Bar' in Internet explorer and cannot input any www type addresses...Everything else on the net and Tiscali works fine. He has Tiscali Broadband, Windows XP...Our best guess is to pop over to Microsoft and to either delete his existing IE or to try to repair it. Our fear is that either may affect his Tiscali connection and that it may have to be reloaded and neither of us feels confident enough to do this. As I say...help would be appreciated. Mike

  VoG II 15:28 14 Mar 2009

Try this click here

  muddypaws 20:54 14 Mar 2009

This might answer your question:
click here

  muddypaws 20:59 14 Mar 2009

Or any of these links.click here

  rdave13 21:00 14 Mar 2009

Or..if you use IE7 then click on tools-- internet options--advanced tab and click on reset tab. this restores IE7 to original settings. Just follow instructions and information.

  Guardsman2 15:40 23 Mar 2009

My thanks to VoG, muddypaws and rdave13 who have provided much useful advise. I will be seeing my friend this Thurs. and am sure that the remedy will be in the replies. Guardsman2

  iscanut 15:48 23 Mar 2009

Have you just tried to click on View, then Toolbars and ensure they are ticked accordingly ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires