internet explorer

  AndyC121 20:13 24 Feb 2006
Locked

couple of questions.

When I double clicked on internet explorer on my old computer it would automatically bring up the box asking if I wanted to connect to the internet, now with my new machine I have to double click on my pipex connection, then click on internet explorer - How can I link the two together.

Also when looking at a website the name of the website does not appear on the blue bar at the top (just a letter appears), same goes with the bar across the bottom. How can I make it (for example say - "PC Advisor")

Many thanks

  VoG II 20:26 24 Feb 2006

For No. 2 click here

  AndyC121 20:36 24 Feb 2006

Vog

thanks for that, annoyingly simple!

  Jackcoms 20:48 24 Feb 2006

For No 1 in IE try Tools, Internet Options, Connections and make sure 'Always dial my default connection' is ticked.

  AndyC121 21:40 24 Feb 2006

Jackcoms

Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?