Internet Explorer

  Tooley88 20:15 03 Jun 2004
Locked

I have tried everything to stop the list of previously visited sites apearing when I click on the shearch title window. I am on XP, can anyone help.

Tooley

  VoG II 20:33 03 Jun 2004

Tools/Internet Options, Clear History should do it.

  Tooley88 21:23 03 Jun 2004

Thanks Vog, I have tried that several times but it does not make any difference, they are still there. Is ther a way of stopping them recording in the first place.

Tooley

  VoG II 21:27 03 Jun 2004

As far as I'm aware you cannot stop IE from "remembering" what you've typed in.

CleanUp! should do the trick click here

In fact, if it doesn't there is something wrong.

  Tooley88 22:05 03 Jun 2004

Thanks VoG, I have tried that a few times, it makes no difference, they are still there. Is there any way to stop them in the first place ?

Tooley

  kenny1888 22:11 03 Jun 2004

will cleanup clear my previously searched for sites on google as everything ive ever searched for is still noted (could be embarassing when kids are on pc.) thanks!

  Tooley88 22:53 03 Jun 2004

I have downloaded Clean Up and run it but all list is still there. Like Kenny 1888 I have Google as my home page, do you think I should remove Internet Explorer and re install it ?

Tooley

  GaT7 23:06 03 Jun 2004

crx1600's solution will prevent it from storing this history in the future.

To clear what's there already - click here & scroll down to 50. 'Clear History of Typed URLs'. Backup your registry or create a Restore point before attempting. Read the Disclaimer on the site. Good luck, G

  GaT7 23:20 03 Jun 2004

To clear Google history - click here.

crx1600 - you're right. I tried it & it worked this time, but not always for some strange reason! See Tooley88's 22:05 post - didn't work for him.

  Grey Man 00:29 04 Jun 2004

mine isnt doing it anymore for me to test it but i think just going on to google, placing the cursor in the search box, pressing down key and then the delete key when the entries that you wish to delete are highlighted

  Tooley88 15:58 04 Jun 2004

Hi to all,

Thanks for all your help, it apears to have cured the problem. You are a great crowd on a great site.

Best Wishes
Tooley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?