internet explorer

  mitey_won 16:15 16 May 2004
Locked

Just got new pc and connected to internet but noticed that when i type in a website address and press return, nothing happens until I put in the http bit. I didn't have to put in that bit before, i just typed in the www....
Is there a setting I can change so all I have to type in is www. ??

cheers

  Diodorus Siculus 17:19 16 May 2004

try tools, internet options, advanced, restore defaults.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone