internet connection sort of lost - new sky router

  awest3 07:03 05 Apr 2008

just started using sky as my ISP (three days), everything ok went to for a day or so. Then started to lose the connection now and again then it went altogether. Did a bit of checking and found the onboard (DEll dimension sp2 etc all updates on ) NIC to be disabled, tried to enable got the message 'connection failed' I then went to device manager and tried from there..same result. The onboard card is a broadcom 440xx 10/100 I used the braodcom testing tools on and it passed all the tests. I'm writing this on my laptop which is connected wirelessly through the same router...this originally seemed to have problems connecting yesterday but this morning seems ok, if rather slow. I was using pipex as my isp but they have gone to pot recently. I rang sky and they asked they asked that I check a few this time I had no connection lights on the router, but was a moving target as they changed from all green to solid orange on the connection light, then everything would start flashing again, I was asked to put both ends of the network cable into the router and when I did the lights starting flashing like crazy, I assme from this the tecnician thinks the router is working ok (me typing this at the moment would also suggest that). Anyway, at the moment I cannot get on through my desktop, I've tried putting in another nic card, should be plug and play but it cannot install the card for some reason (realtek rtl8139 family fast ethernet NIC) says that 'an error occurred during installation - the data is invalid')

I can't believe that the onboard nic failed at the same time that I switched broadband suppliers..? but things happen.

If I look in device manager it has a red cross on the the on board nic, the realtek has a yellow question mark.

Any help gratefully accepted as ever.


  awest3 07:16 05 Apr 2008

Oh Dear....just decided to do a restore to the day before I installed the sky router..not sure why I did not do it first...everything is working normally...!! no problems with on board nic..!
All ok...can't think for the life of me why..?

any ideas..


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?