Internet Connection Sharing

  mackaycc 19:18 29 Nov 2004
Locked

Hi all, having a bit of a problem trying to share my Internet Connection on two Win XP computers.

My host computer has the I.P. address 192.168.0.1 and the client has 192.168.0.2. The network is running fine. I have enabled connection sharing on the host and tried to configure it on the client but I don't seem to be able to get the Internet connection to work on the client machine. I have tried to set the host as the gateway on the client but this brought no joy.

Both computers have zonealarm running with the I.P. address of the other PC in their trusted zones. I have tried to connect while both firewalls were disabled and was still unable to connect.

Any help would be much appreciated.

  alan227 20:27 29 Nov 2004

This should help you.

click here

  mackaycc 18:45 30 Nov 2004

I've gone through the stages of the above link but still haven't had any joy. Following the instructions only caused the network to drop out. I have got the network back up and running but am still unable to use the Internet on the client computer.

  Taw® 19:01 30 Nov 2004

Easy questions but do you have a firewall? if so what one? Check to see that all network cards are fully seated.

  mackaycc 19:05 30 Nov 2004

Both computers have zonealarm running with the I.P. address of the other PC in their trusted zones. I have tried to connect while both firewalls were disabled and was still unable to connect.

  mackaycc 19:08 30 Nov 2004

Network cards are definately OK as the network is up and running and I can share files across it. The only thing which isn't working is the Internet connection on the client.

  Taw® 20:06 30 Nov 2004

mackaycc if it is ZA free version then unfortunately you cannot share the IC connection. Even though they are in the trusted zone. Switch off ZA on both machines and you should be able to share your connection.

  diy 20:12 30 Nov 2004

Similar problem on my system a while ago.
I used zone alarm and found the ICS box would not stay ticked in the connection properties box.
Worth looking at

  ACOLYTE 20:18 30 Nov 2004

I had similar trouble with ZA all connected up ok but the client would not connect to a web page ,after hours of fiddling,i dloaded sygate personell firewall and havent looked back, worked first time with one tick in a box.You only need it on the host pc and you can leave the xp firewall turned on, on the client.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?