Internet Connection Sharing

  goll_y 08:25 02 Oct 2004
Locked

I've setup two computers so they can share files from each computer. This is working.

However, although my main one can access the internet via a broadband connection, the other one can't connect through this.

I've enabled sharing on the host but still can't connect on the other one.

  sat481 08:50 02 Oct 2004

I know you probably have already done this but is the firewall set up to allow internet sharing?? Also have you set up the internet connection to be shareable? Another silly little thing to check is the default gateway on the second machine.

Sat

  Fruit Bat /\0/\ 11:48 02 Oct 2004

HOW TO SETUP AND SHARE A BROADBAND INTERNET CONNECTION
click here

  goll_y 17:14 02 Oct 2004

Yeah it was my firewall on the host computer (I have one on the second computer and it is now working fine).

I have disabled the firewall on my main computer but obviously want to use it. How do I allow the second to access the internet with the firewall on? I've got Zone Alarm Pro.

  Noelg23 17:18 02 Oct 2004

you need to set the IP address on Zone Alarm Pro by the sounds of it...you have to tell Zone Alarm that this new IP address is safe so it should be able to let it connect without you having to keep shutting down the Firewall...I maybe wrong so I am open to correction on this one...

  mosfet 17:20 02 Oct 2004

Enter PC's into "Trusted Zone"

  goll_y 18:09 02 Oct 2004

where do I find the IP address on the computer?

  JonnyTub 18:11 02 Oct 2004

if your using xp, click start and then run, type ipconfig into the bar and press ok.

  VoG II 18:25 02 Oct 2004

Start, Run, type

cmd

and click OK.

At the > prompt type

ipconfig

and press Enter key.

  goll_y 20:16 04 Oct 2004

Still having problems. I can only access the internet on the other one if I disable the firewall on the first.

It won't seem to work.

  goll_y 15:24 24 Oct 2004

On the Zone Alarm Pro on the main I clicked

- Firewall/Zones and then add IP address.

I've added the IP address of the second computer but it doesn't work.

I did ipconfig on the second computer and it came up -

connection-specific DNS suffix
IP address
Subnet mask
Default gateway

I added the IP address. Is this the right one?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?