Internet connection via router

  Bwiltshi 17:38 02 Jan 2006
Locked

Have successfully installed wireless router DSL G6042 to provide file and printer sharing, but still can't get internet access. I am fairly comfortable the router is correctly connected to Talktalk via broadband connection.

Not sure what an OAM test is but tried it and found that F5 end, and F5 seg were successful, but F4 end and F4 seg were not. Is this significant?

I have got teh following IE settings

Never dial a connection
LAN settings - automatically detect settings

I have the firewall on allowing I. explorer as exception
(also tried it with firewall off)

My LAN connection which is used to connect desktop to router has the following settings.

Physical Address: 00-08-A1-19-4E-47
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Server: 192.168.1.1
Lease Obtained: 02/01/2006 17:01:06
Lease Expires: 02/01/2006 18:01:06
DNS Server: 192.168.1.1
WINS Server:

The DNS server is specified as 62.24.199.10
or 62.24.199.20

Trouble is I don't know what the hell I'm talking about,

Perhaps someone can help?

Bob

  vliety 20:07 02 Jan 2006

I think you need to change your default gateway to 192.168.1.0

  Bwiltshi 22:54 02 Jan 2006

Thanks for that, I tried, but unfortunately didn't do the trick.

regards
Bob

  mgmcc 00:53 03 Jan 2006

The IP address 192.168.1.0 is a special address that covers the entire subnet, i.e. the entire range from 192.168.1.1 to 192.168.1.254

Your Default Gateway address was originally correct as 192.168.1.1 which is the router's IP address.

Where did the DNS server addresses come from? I'm not saying they are wrong - they relate to Opal Telecom Global Servers - but normally the DNS addresses would be allocated along with the IP address by the router and the DNS would be the router's own IP address. There are occasions when it is necessary to specify the ISP's DNS address.

  Bwiltshi 12:44 03 Jan 2006

mgmcc, thanks for that.
The DNS addresses came out of desparation but were provided by talktalk the ISP. I have tried both DNS's allocated automatically as well as using the values manually inputted. Neither made any difference.

The router seems to be saying in its status report that it is connected to the DSL and is working correctly. I feel it is my internet setting that are wrong, but where I don't know?

In total I am at a loss.

Regards

Bob

  mgmcc 14:00 03 Jan 2006

The "networking" side of things appears to be fine, the network adapter is connecting to the router and getting addresses by DHCP from it. That suggests that the problem lies with your ADSL connection setup. You need to configure the router with your ISP settings, Username, Password etc and to use PPPoA protocol to get the router to establish the connection with the ISP.

Unfortunately , I cannot give you the specifics of configuring ADSL because I have Telewest Cable.

  Bwiltshi 21:40 04 Jan 2006

I am pretty certain I am connected to Talk talk from the router. The router log is as follows

Jan 1 12:07:12> WAN IP address 84.13.73.15
Jan 1 12:07:12> WAN gateway 84.13.64.1
Jan 1 12:07:12> primary DNS address 62.24.128.5
Jan 1 12:07:12> secondary DNS address 62.24.128.69
Jan 1 12:07:12> PPPoA Connect with IP Address 84.13.73.15
Jan 1 12:07:12> PPPoA Connection Successfully Established
Jan 1 12:07:12> PPPoA Connect with Gateway IP Address: 84.13.64.1

Ignore dates clock is wrong.

So as far as I can gather I have a good wirless connection, and LAN connection from desktop to router, I have a good connection to TalkTalk server. Yet neither mozilla or IE will take me to the web?

any more ideas????

Bob

  mgmcc 22:02 04 Jan 2006

You originally said "The DNS server is specified as 62.24.199.10 or 62.24.199.20"

Your log shows the DNS addresses as 62.24.128.5 and 62.24.128.69 so try entering those as fixed DNS addresses in your adapter's TCP/IP settings.

Presumably the router has also logged in properly with your Username & Password?

  Bwiltshi 00:01 05 Jan 2006

I am fairly certain that I have logged in correctly. The Router log tells you if the password fails or log-in information is incorrect.

Tried the DNS suggestion, but unsuccessful.

  mgmcc 08:08 05 Jan 2006

In your original posting you said:

>>> I have got the following IE settings
>>>
>>> Never dial a connection
>>> LAN settings - automatically detect settings

Try unticking the box for "Automatically detect settings" so that there are no boxes ticked in the LAN Settings.

What actual indication do you have that you are not connected to the internet? Can you check email using an email program (not web-based mail with a web browser)?

  Bwiltshi 10:33 05 Jan 2006

hello MGMC
I have resolved the problem by contacting the D Link help line, after I eventually got through.

I needed to put in 4.2.2.2 & 4.2.2.3 in the DNS server address boxes. Where these numbers came from i don't know. Just glad to have the thing working.

It is frustrating when for all the documentation you get and all the information available it is so very hard to find the right info. I am too embarassed to admit how many hours I've put into what should have been a 1hour job.

Any thanks for all your efforts.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?