Internet Connection Problem

  Kilty 10:45 13 Jan 2009
Locked

Im having trouble connecting to the internet. When I plug the ethernet connection into my laptop it shows in Network Connections (windows xp), that there is a connection and gives me the status as follows:

Address type Manually configured
IP Address 192.168.1.137
Subnet 255.255.255.0
Default Gateway 192.168.1.1

I am unable to access the internet, even though it looks like I have a connection. Do I need to change the settings in windows somewhere.? Do I need to change the address type to DHCP, if so how do I do this?

It works fine on my partners laptop running windows Vista

Thanks in advance for any advice.

  birdface 11:00 13 Jan 2009

If you have a modem try switching it off for 10 seconds and then back on again see if that helps.Or right click on Local Area connection and press repair.Just a couple of things to try until someone can help.

  Kilty 11:03 13 Jan 2009

Thanks, have tried the on and off thing, with no luck. Will try the repair as I thinks its the settingson the laptop and not the modem.

Any more suggestions greatly welcome.

  scotty 13:07 13 Jan 2009

The address is manual configured. Who configured it? Was it configured for your current router?

I would try changing the settings to use automatic configuration.

  Kilty 13:22 13 Jan 2009

I know this might be a silly question, but how do I change the settings to automatic configuration.

Thanks for replys, nearly there I hope.

  Kilty 13:53 13 Jan 2009

Think Ive done it using Properties and changing the properties of the Internet Protocol properties.

Thanks for all help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?