Internet Connection Problem

  The Sweeper 15:38 02 Aug 2007

I have been on broadband for a while but quite regularly when I click on Internet Explorer to connect, a window appears prompting me to use my old dial up connection.

Any ideas how I can remove this?

  Jak_1 16:10 02 Aug 2007

Go to control panel > Internet Option > Connections and check to see what the default modem is. Suggest deleting the old modem details from there.

  ambra4 07:15 03 Aug 2007

Web Browser Settings

Internet Explorer 4.0 or Higher

Start IE web browser. Select “Tools” then “Internet Options”- “Connection Tab”

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Make sure there are no check marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”. Then click “OK” again in the “Internet Options” page.

  The Sweeper 08:52 03 Aug 2007

Your help as always is greatly appreciated

  ambra4 19:26 03 Aug 2007

Do not delete the modem driver, if your broadband ever goes down for a long period of time you can dial up into your ISP

On any working phone line to check email and browse the Internet.

It may be slow but it better than none

Glad to be of help Enjoy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache