Internet Connection for Live Update

  Pompey 21:33 03 Dec 2004

I am having a problem with Live Update in that
when I try to perform an update I am receiving the message:
"Connection to ISP failed. Live Update could not connect to your Internet Service Provider. Verify your dial-up information is correct".

You will see the message mentions "dial-up". I no longer have a dial-up account as I am now on broadband. Could that be the problem? It has performed all right in the past, but could it have lost the setting to connect through my broadband provider? If so, I don't know how to tell NIS to follow this path.

I am unable to access the Symantec site at all, I am either told the page is not available, or that I do not have permission to access it. This means I cannot look at the Tech Support pages, nor the message board. I did contact an NIS forum I found and was told I would probably have to uninstall and reinstall the programme. I am reluctant to do this except as a last resort, as it is a downloaded file, and have had problems in the past when trying to re-download. Would it be possible to download it anyway, with me not being able to access the website?

I also sent a message to [email protected], but have heard
nothing back. You are about my last resort.

I have NIS 2003 and my subscription lasts until April 2005. My operating system is Windows 2000


  CABS1 22:08 03 Dec 2004

I am having a similar problem with a laptop running windows 98. I am on dial up, it was working then a few weeks ago I got the message cannot reach server. I bought a new copy of Norton, checked all my settings installed, uninstalled at their suggestion. I went to website and downloaded live update, but am still having the same problem Help!

  Technotiger 22:13 03 Dec 2004

Play Up Pompey:-) Who is your broadband provider?
and what Modem? You could still be 'dialup' even with broadband - ie, if BT Broadband and normal ADSL modem you still have to dialup bt in order to connect to the net. I am not familiar with NIS?

  Technotiger 22:24 03 Dec 2004

ps - a lot of users are under the impression that because they have broadband they are no longer on dial-up - this is not necessarily the case.

  Pompey 10:40 04 Dec 2004

Thanks for all your responses.
My modem is an external Binatone ADSL 500 USB, it has given me no other problems. I don't have it on full-time, but like to manually connect when I want to.
My ISP is Free-online, I have been with them for some time, two or three years and they have given excellent service at a very reasonable cost. I haven't actually tried them with this problem, maybe I should.
NIS is Norton Internet Security, which includes a firewall.


  Technotiger 12:04 04 Dec 2004

Hi again, sorry I have not been of any real help, perhaps your ISP might be a better bet.
btw, I meant to say I had no experience of NIS, not that I didn't know who they are. Anyway, I guess by your Title you may be quite close to me -I am in

  Pompey 22:57 22 Dec 2004

Hallo again,
Good news, my problems have been solved, thanks to two different helpers. It was my firewall preventing access to the Symantec site, I had to reconfigure it to permit access.
The LiveUpdate problem was caused by a virus (Gaobot). I had already downloaded a removal programme via a friend's computer and cleared the virus before I submitted my problem here but it had taken over a system file called "hosts" and was preventing access to the LiveUpdate site. By deleting everything in this file and entering my local computer address plus the word "localhost", this has restored it to its default state.
We learn something every day with computers, don't we?
Would all this help you, Cabs1?
Incidentally, Technotiger, I am a native of Portsmouth, but have lived in South Yorkshire for a long time. Still miss it, though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?