Internet connection issue

  blu-tac 10:20 21 Mar 2008

Hi All
1st post (admittedly bcos i'm having trouble with my pc)!
Hope someone can help a non-techie...
I have a pc running vista. ISP is tiscali. Internet ran fine until recently but no just wont connect. Spoke with them a few times and they say its the pc but havent done anything to the pc and doubt its the problem. Ran the broadband setup on a laptop and used the same phone box in the house and it worked fine.
When i click connect i get 'error 797: a connction to the remote comp could not be estblishd bcos the modem was not fnd or was busy'. I have a speedtouch 330 modem and both lights are constant green so all seems fine. Checked various settings and also seems fine. The only difference i can see between the laptop (which connects ok) and my PC (which doesnt) is when i click properties of the broadband connection the pc says (under 'general') 'ISDN channel removed - speedtouch ppp adapter. Whereas the laptop says 'isdn channel - speedtouch ppp adapter'.
Hope someone can help as im getting nowhere with the ISP!
Many thanks

  Eric10 10:30 21 Mar 2008

Try uninstalling your Speedtouch modem from the PC and then reinstalling it. click here for how to do this.

  blu-tac 10:36 21 Mar 2008

Thanks Eric but already done this 2 or 3 times as advised by tiscali but still no joy.

  Eric10 10:45 21 Mar 2008

Have you tried setting up the connection manually? click here

  blu-tac 10:50 21 Mar 2008

yeah, tried it only an hour or so ago and no joy. All seems fine when setting up from cd or manually until the last minute and it just fails.
What did you reckon about the 'ISDN channel removed' bit?
Thanks again.

  Jak_1 11:37 21 Mar 2008

You don't say whether you have a wifi connection or an ethernet connection. It could be that your network card has failed and a new one is required.

  blu-tac 11:56 21 Mar 2008

Just standard i.e. standalone home pc (no network involved) with the tiscali supplied speedtouch 330 modem.
Nothing to do with the 'ISDN channel removed' then?

  Jak_1 12:09 21 Mar 2008

Ah, I see it's a USB modem. Have you tried using a different broadband lead from the modem to the phone point? Possible faulty lead.

  blu-tac 12:25 21 Mar 2008

yep, just bought a 10mtr cable so that i could try the master phone box in the lounge and same problem (this box works fine with the aptop tho).

  Jak_1 13:25 21 Mar 2008

Have you tried doing a system restore to a point before the trouble started? It may be that you have some corrupt system files! Failing that, a non destructive re-install of the os, that would just re-install the system files leaving your data files intact.

  Eric10 14:37 21 Mar 2008

May I suggest that you could save yourself a lot of trouble if you purchase an ADSL Wireless Router to use instead of the speedtouch modem. This would connect to your PC by ethernet cable and wirelessly to the laptop then they could both access the Internet at the same time. Since you wouldn't be using the USB modem it could be uninstalled and the "ISDN channel removed" problem would disappear with it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017