Internet connection dropping

  milly17 12:15 18 Apr 2007
Locked

I have 2 pc's. I use dial up connection. PC1 is years old but I am able to sustain a connection to the internet for hours. PC2 is a newer model but it keeps dropping internet connection. I have switched from internet explorer to mozilla but still have the same issue. Do I need to alter some settings - plain english response please as I am not technical. Many Thanks

PC1

Intel celeron 400 processor

Samsung 6.4gb ultra ata hard disk

64mb sdram

Prestige pc with midi tower atx

32x cd rom drive

8mb ati agp 3d graphics

Sound blaster pci 64

56k pci modem



PC2

AMD ATHLON XP 2400+ PROCESSOR

80gb ide udma100 hard drive with buffer

512mb ddr pc2100

Mini tower case with 2 usb ports

Cd rw drive 16x dvd rom combo drive

Direct 2d/3d graphics

Sound blaster compatible audio

V92 5kk internet ready modem

Onboard 10/100 network connection

  birdface 12:35 18 Apr 2007

You could try Tools ,Internet Options,Connections.And make sure Always Dial My Default connection is dotted.If not dot it,apply ,Ok,

  birdface 12:51 18 Apr 2007

Sorry but that was if you were on I/Explorer,So try,Control Panel,Double click on Internet Options,And follow instuctions in last post,If that does not work try,Control panel,Double Click Administrative tools,Double Click Services, Scroll down till you get to DNS Client, Make sure it is set to automatic, If not double click it,In drop down box on start up type make sure Automatic shows. Then Press Apply, Ok.

  oldbeefer2 13:38 18 Apr 2007

Does it drop out after the same length of time or randomly?

  birdface 15:15 18 Apr 2007

Hi Milly ,thanks for the e-mail normally you would just post back on here,If you try any of those fixes and they dont solve your problem,Just come back here and let us know,Someone will have another method of fixing it,

  cowgirl66 16:13 18 Apr 2007

Hi Milly, it may be your modem settings which are making this happen. So I suggest you do the following.

Go to Start, Control Panel, Internet and Network Connections, Network Connections.
There you will see your dial-up modem.

Right click on the Icon and choose Properties. At the top, click on the Options tab.

Redial Attempts should be 0
Time between redial attempts should be 1 second
Idle time before hanging up should be Never.

This last setting is particularly important.

Good luck!

  birdface 17:34 18 Apr 2007

Hi Milly,You are not using Zone Alarm are you,There have been a few problems with that lately.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?