Internet connection does not start automatically

  3kipper 21:21 06 Mar 2006
Locked

I have 3 Laptops connecting via wireless to a 3comm router. The router connects to broadband internect isp. I can access the router from all laptops by entering 192.168.1.1 ip address. One of the laptops will "wake-up" the internet connectio if it has dropped, automatically. eg go to IE, not webpage found, hit refresh and it appears. The other two won't do this automatically, I have to log onto admin panel of the router and click "connect" to get the internet connection working. Are there some setting in IE or XP that I'm missing??

  Danoh 00:55 07 Mar 2006

Have the other 2 laptops connected automatically before? If all your laptops settings matches that which has been set on the Router (via Ethernet cable connection) they should all connect automatically without having to access the router's admin panel/web page.

Assuming this to be the case, if you have changed any settings on the router but not the wireless laptops, then you will have auto-connection problems.

Re-check your router settings and then those on all of your clients.

  3kipper 07:24 07 Mar 2006

Thanks Donah.... but.... The Laptop that auto connects was the first one bought (and used for the initial router set-up), ones that don't connect (automatically) were later additions....and have never connected automatically (unless the first laptop has already been online and "woken up" the router!).

None have been used for dial-up, so Internet Connection is via "LAN".... I've been through all other Internet Explorer Securty/Connections/Advanced Tabs and compared tick box settings...... all seem to be the same.

  remind 08:31 07 Mar 2006

do the other laptops always show in `connected devices` on the router? (going by netgear router terminology, not sure how 3com will refer to them)
is it cable or adsl b/band?

  3kipper 08:56 07 Mar 2006

Laptops always connect to the router, we can always go to 192.168.1.1 and login as administrator on the the router to get the Internet Connected.

Internet is ADSL - Broadband (ISP = Tiscali).

Not sure how to view "connected devices"..

  Danoh 12:35 07 Mar 2006

I would start again;

Control Panel> Network Connections> Wireless ~ Properties.
And delete the problematic laptops' wireless settings and switch them off.

Power off your router, then power it back on after a few minutes.

After a few minutes to allow the router to settle down, power up each laptop and ADD a new wireless setting.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?