Internet Connection Defaulting

  pcolvin00 19:25 11 Jun 2003
Locked

My internet connection has taking to defaulting to "Never dial a connection" in the Internet Properties > Connections setup in the Control Panel. If I change it over to "Always dial my default connection" I am alright until I restart and then the problem starts again. I have resorted to putting a shortcut to the connection on my desktop for now, but would like this issue to be resolved please. It has never been a problem before but just seems to have started for no apparent reason. I am using XP Home with all updates installed.
Thanks to anyone who can help or make suggestion.

  Megatyte 20:21 11 Jun 2003

When you re-set to 'Always dial my default connection' are you clicking Apply/OK or are you just closing the window?

AH

  pcolvin00 22:09 11 Jun 2003

Yeah, I always do. What's the point of changing something if you're not gonna confirm it?

  Stuartli 22:21 11 Jun 2003

Try doing the setting you require (such as Always Dial My Default Connection) via the DialUp Connection panel>Settings>Highlight ISP and clicking OK afterwards.

  pcolvin00 13:26 12 Jun 2003

Tried everything, making new connections and everything. It's gotta be more complex than that coz I've tried all the basics. Maybe registry keys is the answer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?