Internet Connection Appears To Time Out.

  kull34 22:26 30 Dec 2005
Locked

Good Evening,
I use a Voyager 205 ADSL Router connected by an ethernet cable and my ISP is BT. If my computer is idle for about an hour then I lose my internet connection. The internet connection icon in the system tray states that I am connected as does the 'Local Area Connection' icon in Network Connections. The only way I can re-establish a connection is to reboot the computer. Any advice would be appreciated.

Thanks

  VoG II 22:28 30 Dec 2005

Try setting Outlook Express to check for new messages every few minutes. This will keep your connection active.

  kull34 22:39 30 Dec 2005

Thanks VoG™ but OE is set to check for new messages every 5 minutes.

  kull34 15:33 31 Dec 2005

^

  Stuartli 17:53 31 Dec 2005

Have you checked out Internet Explorer's Connections tab?

With your ISP's name highlighted, click on Settings and then Advanced.

You should ensure that Disconnect After x minutes and the other box are unchecked.

Not quite sure of the wording now as I use Firefox and Thunderbird...:-)

  kull34 20:06 31 Dec 2005

Thanks for your suggestion but it was one of the first things I looked at. I think that's only available on dial up as the settings button is grayed out. I am on broadband with an ethernet connection.

Cheers anyway.

  Graham ® 21:20 31 Dec 2005

Check the modem in Device Manager, Power Management. Look for 'Allow the computer to turn off this device...'.

  terry19 21:49 31 Dec 2005

Thanks for your response. I wasn't aware of that setting but unfortunately the check box is not ticked for 'Allow the computer to turn off this device'.

Thanks anyway.

Terry.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone