internet connection

  pete. 19:22 17 Dec 2006
Locked

help, my netgear rooter went faulty i replaced it now my network connection keeps going of i use the intel (R)pro/100ve then it comes up with intel (R) pro/ 100 ve network connection does not support this configuration supplied please help regards pete.

  skidzy 21:29 17 Dec 2006

the reason why in nearly two hours you have had no reply is that your question is not very clear or understandable.

However,i think its best if you reset the router and connect this by the ethernet cable first.

Follow your manual instructions.

If you can give us more information after you have reset the router we may be able to help.

Reset the router by the pin sized hole on the side or bottom of the router.

Once you have followed the manual's setup instructions ..cables etc.

Open your browser and type www 192.168.1.1 dont forget the dot.
You will now enter the configuration page.Follow the setup instructions.

  pete. 22:24 17 Dec 2006

hi sorry i am not very good with computers i have reset router all setting are the same as before i thought it was something to do with the intel (R)pro /100ve which the router uses to connect the router is connected to the computer with ethernet cable cheers pete.

  skidzy 22:39 17 Dec 2006

Ok look in device manager for any yellow exclaimation marks.

Start/right click My Computer/Properties/Hardware/Device Manager

If any yellow exclaimation marks...post back.

  pete. 20:12 18 Dec 2006

hi sorry for delay in the router setting i had got it set to ethernet hope this will now work thanks for your time regards pete.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?