Internet connecting problem.

  ianeon 12:23 18 Jul 2010
Locked

Good morning - I could do with some help please.
I run a computer with Windows 7 Home Premium and I connect to the internet via Virgin Media Broadband( cable ).
Until yesterday I was automatically connected to the internet when my computer was started. Now when I start my computer it doesn't automatically connect to the internet.
I get a yellow triangle with a black question mark inside it on top of the internet icon on my toolbar, and I am not connected to the internet.
I have to double click on this triangle and when the "Windows network Diagnostic" screen appears I run the troubleshooter programme( which finds no fault ) then wait a few seconds and my computer then connects to the internet.
Can anyone tellme how to correct this fault please - Thank you - Ian

  johndrew 13:51 18 Jul 2010

Have a look here click here it may be something simple.

  ianeon 15:55 18 Jul 2010

"johndrew" - thank you for that - but there is nothing that helps.
My broadband connection works correctly, it is just trying to get the computer to initially recognise it connection.

  T0SH 20:20 18 Jul 2010

When you first connect hover your mouse pointer over the connected icon if it says "local connection only" then delete your existing and create a new connection and when it asks you to select a network type choose a home network not a public one

Cheers HC

  ianeon 20:57 18 Jul 2010

Tosh - thank you for that.
When I first start my computer and do as you suggest I get the message "Identifying - No network access"
When I am connected to the internet and do as you suggest I get the message "Network 3- Internet Access"

But not being computer literate I don't know what to do now.

  Dipso 21:29 19 Jul 2010

I would unplug your router or modem, whichever you have, leave it for a few minutes then reconnect it. See if that resolves the issue.

  ianeon 22:01 19 Jul 2010

Dipso - Thank you for that thought.
I had done that, and a few other things from this forum, but none of them are helping with this problem.

  woodchip 22:07 19 Jul 2010

All you need do is right click the icon then choose connect. I have the same problem after some foolish messing around by me. I know where the Problem is on my Comp its the WiFi Software that came with the Laptop. You can change the settings in Networking Connections to let windows manage you WiFi and set it to Auto Connect

  woodchip 22:09 19 Jul 2010

You could do a Windows System Restore to when it Auto Connected

  Dipso 22:13 19 Jul 2010

Are you using wireless or a wired connection ianeon?

  ianeon 22:15 19 Jul 2010

Thank you for that - I am on a cable modem, I shall check to see if it is set to auto connect

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?