Internet Conection Please help

  eljanno 16:38 05 Aug 2006
Locked

Hi
my friend is having trouble with her internet connection,she has talk talk broadband, using a d link wireless router. I have checked the connection and it appears to be ok, however she is getting the "page cannot be displayed" message when we try to connect to the internet.
I have logged on to the router and checked the status which tells me the DSL status is connected, ethernet is conected and the DHCP server is running, it also gives upstream speeds and downstream speeds.
However when she did a trouble shoot through MSN Messenger Conection troubleshooter there is a yellow triangle against DNS and another on Key Ports.
Sorry its long winded but can anyone tell me what to do to get her connected please.
Cheers
J

  FelixTCat 17:18 05 Aug 2006

eljanno,

D-Link modem routers sometimes drop the connection and quickly regain it. The "Connected" status doesnt change but the connection to the ISP is not regained.

Save the settings and re-boot the router - that seems to cure it.

Regards,

Felix

  eljanno 17:21 05 Aug 2006

thanks thats the first thing I did when I got there but to no avail, do you think the problem could be with talk talk

  bruno 18:54 05 Aug 2006

My friend got this message displayed the other day and it turned out that although he was connected to the internet he could not connect to his browser(Internet Explorer).I took him a copy of Opera which got him working and we are still trying to find out why he can't get Explorer to work.His trouble from downloading I/E 7 beta 3.If he has another browser,give it a try.

  FelixTCat 19:13 05 Aug 2006

eljanno,

The next trick is to go to the networking icon in the system tray, right-click and click Repair.

If there is no network icon, go to Start - Run - cmd.

In the cmd window, type ipconfig /release and then ipconfig /renew

Regards,

Felix

  daba 22:08 05 Aug 2006

also make sure that the IE connection isn't trying to use a non-existent proxy server.

In IE, go to Tools-> Internet Options-> Connections tab, LAN Settings button, uncheck "Use a Proxy Server".

This gets mangled regularly on my PC and sometimes prevents proper connection.

  eljanno 20:59 06 Aug 2006

Thanks guys I am going tomorrow so I will give it a go

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?