internet via cable working but not by wireless

  pookie 20:08 03 Jan 2010
Locked

Hi

Windows xp sp3. All updated etc.

I have had a d link modem router for about 4 years. All firmware etc up to date (although last update was years ago). I used to connect my desktop to internet via d link wireless adaptor and always worked well. My laptop and nokia smartphone also always detected and connected to to the internet wireless via the d link modem (using the scuriety password). About a month ago I disabled the wireeless adpator on the desktop and connected to modem via a network type cable and it worked fine.

About 1 week ago my nokia couldn't detect the wireless modem any more. Nor the laptop. I unplugged the cable to the desktop and enabled the wireless and it couldn't connect wirelessly either.


Is it possible for the modem router to still work via cable but to not work by wireless anymore? I should mention that about same time I uninstalled my avira antivirus and comodo free firewall and installed bitdefender 2010 secirity suite. I went for normal settings when installing it.

Any ideas how to get the wireless part working again?

Many thanks all

  DieSse 22:07 03 Jan 2010

"Is it possible for the modem router to still work via cable but to not work by wireless anymore?"

Yes of course it's possible that the wireless part might fail.

Try rebooting the router (unplug the power - count slowly to 30 and plug it back in again). Wait for it to reboot (can be a minute or so) and try again.

  pookie 22:34 03 Jan 2010

many thanks. I tried that but no joy. My phone and laptop detect other wireless networks but not my home one. I have not tampered with any of the router settings

  pookie 13:08 04 Jan 2010

wireless still not working - any ideas? If I do need to get a new modem router, say a 'n' version, will it be backward compatible so any 'g' adaptors will connect to it ok but just at reduced speed?

  Fruit Bat /\0/\ 16:44 04 Jan 2010

To configure the D-Link router, you will next need to open a web browser and type click here

You should see the administration screen of the D-link router. type in admin and leave the password filed blank.

Check wireless is enabled

A setup wizard should appear, prompting you to first change the router’s password. Pick something you can remember.

You will next have to setup a time zone, you will then be given option as to how the router will handle IP address on the network. Most users will opt for the Dynamic option, which means the router will act as a DHCP server and supply all computers on the network with an IP address. If you select DHCP, you will need to Clone the IP address of the machine your ISP has already had contact with. For instance, if your ISP has been giving IP address to a certain computer before you put the router between them, you will need to clone the MAC address of that machine.

If you opted for Static IP Addresses, you will be brought to a screen that you will need to contact the ISP to get IP numbers from.

You will next need to setup the wireless connection. You will change the default SSID to match the workgroup ID of your LAN computers. The SSID and the Workgroup IDs must match. You will also be able to configure encryption at this point. If you have the ability to use the newer WPA encryption, you will want to use this. But we don’t recommend setting up encryption untill you confirm that all PCs are able to connect properly.

Lastly, you will be asked to reboot the router.

  DieSse 18:47 04 Jan 2010

If your cable connections are working, but no devices can detect a radio link, then I can only think your router has failed on the radio side of things. Presuming nothing silly has happened to the aerial on the router.

n version routers should be compatible with g versions. If you explain your issue to a local shop, they may be helpful.

  DieSse 18:48 04 Jan 2010

PS - check the warranty - many routers have multi-year warranties.

  pookie 21:53 04 Jan 2010

Many thanks indeed

I went into the router settings and all was enabled etc as should be. I changed the 'channel' from 6 to 12 as I read somewhere that nearby routers using the same channel can cause conflicts. I saved new channel. Turned router off and back on and the phone picked up the wireless modem router straight away

cheers guys

P

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?