Internet account settings. Changing

  tufnut 13:47 22 Mar 2003

I have a recentley puchased computer. Outlook express, accounts. I have to re enter my (Servers},settings back to my IP because after I power off and on;My server has changed to
Incoming mail: outgoing mail: Can someone please help.


  jake5 14:34 22 Mar 2003

I have the same problem with my outgoing mailbox settings in Outlook.I am using XP Pro on an AJP notebook: mine reverts to 'local host' each time I switch off.

  DieSse 15:43 22 Mar 2003

Both if these issues are almost certainly to do with your Anti-Virus programs.

The way most AV programs check your incoming mail is to insert a "proxy server" (ie it's own server) - in between the incoming email and your Inbox. Then it checks the mail on this proxy server, and only if it's virus free, lets it into your inbox. The proxy server is commonly called "localhost" - but other things can be used.

So - there's nothing necessarily wrong with what you see.

The problem arises if this proxy doesn't work or integrate correctly into your system.

To try and correct this -

Firstly - close down email checking in your AV program.

Secondly set the mail server names back to their normal names.

Thirdly - after closing and opening you email program, send yourself an email to check correct functioning - then close the email program again.

Fourthly - re-initiate email protection in your AV program.

Lastly send yourself an email again to check with AV protection in place.

  Switcher 15:46 22 Mar 2003


  Cuddles 20:39 22 Mar 2003

Are you running PC CILLIN as your antivirus, if you are then it is the POP3 scan that is causing the problem, there is a fix on there help pages, or you could just disable the POP3 scan.

  tufnut 02:51 23 Mar 2003

Thanks for your kind suggestions. I will try them out and let you know if they work. I did suspect that it was something to do with the broad band ports or,that device as I have seen the same number when looking at my system details (somewhere) but at the moment i can't
remember where. Thanks again, Tufnut

  tufnut 02:55 23 Mar 2003

Oh, by the way. I am using "Norman Anti Virus".

  tufnut 13:58 24 Mar 2003

Thanks to Diesse. cuddles,and jake5. As I have
Norton AV. The configuration menu is difficult to relate to but after playing around with settings related to -POP 3 and others,I may have
cracked it (with your help). I will let you know
if I have any problems with same. All the best,Tufnut.

  DieSse 23:40 24 Mar 2003

Whatever you do, don't leave the POP3 scanning disabled - this is what checks your incoming emails for viruses, and is the single most important part of the AV process.

  tufnut 11:26 25 Mar 2003

Thank you,DieSse, for the warning. I will go over settings on AV again and try to make sure,POP3, is safe. My outgoing mail is SMPT,and incoming is POP3. Iam very grateful for your help. Lot's of luck,Tufnut.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?