Internet access through a network

  sarahgh 16:48 01 May 2003
Locked

Hello,
can someone please tell me what what i'm doing wrong?
I have set up a home network (using the windows xp wizard) with my desk top as the host(connecting directly to the internet) & laptop as the client.
The laptop says it is connected to the internet & has even done an automatic update to the anti virus, but i can get nothing on internet explorer. I have been through all the windows help & trouble shooters.But it has made no difference.Internet explorer even has the little world symbol bottom right.Please could i have some advice.

  LastChip 18:03 01 May 2003

Disable your XP firewall, and let us know if that clears the problem please.

  sarahgh 18:17 01 May 2003

Sorry, i should have said. I've already done that
More advice please

  LastChip 18:33 01 May 2003

Is the network working correctly?

In other words, you can access files etc. with both machines from each other, and both machines appear normally in My Network Places.

  sarahgh 18:55 01 May 2003

Ah, this is could be it.There is nothing in my network places.However i can ping each computer from the other.I've run the wizard loads of times (on the host first)and they say they are connected.

  LastChip 19:32 01 May 2003

Have you shared at least one drive or file on each machine?

  Sturmey 20:19 01 May 2003

In Internet Explorer goto tools>internet options>connections>LAN settings, check "automatically detect settings" click ok

  sarahgh 10:53 02 May 2003

It is set to automatically detect detect settings, and i've now shared everything on both computers. Still no joy.Any more suggestions?

  LastChip 14:48 02 May 2003

Is the network part working correctly now, or not?

It is very important that the network is working correctly, before trying to share the internet.

The two operations are separate, but related.

  Sturmey 17:47 02 May 2003

Do your computers have the same workgroup name? on desktop right click "My computer" select properties>computer name, look for the name next to "workgroup"

  sarahgh 17:49 02 May 2003

I'm not sure what you mean by seeing the computers.
There is an icon showing a connection, but nothing in network places.In the windows troubleshooter it tells you how to ping each computer to check that data can be sent and this worked.
I can also transfer data using laplink gold but not without it.
However as this is the first time i've tried to network i dont even know what i should be able to do on the windows network

Sorry to be such a dummy about this and thank you very much for your continued help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?