Internal modem detection problem

  Billy911 13:34 27 Jun 2005
Locked

I formatted a HDD then installed Win 2000 Pro. Everything works fine except that the internal modem doesn't get detected. I tried the Add/Remove hardware wizard and the modem 'self-test' which said that the device failed to communicate. The modem worked fine when Windows ME was installed. I've also opened up the case to make sure that the modem was seated correctly. I checked the Hardware compatability List which the modem was missing. Does this mean it won't work at all with W2K Pro? The modem is a Packard Bell V.90 Data Fax Modem (56kbps).

  Fruit Bat /\0/\ 13:43 27 Jun 2005

Which PB modem there are several down load Everest Home Edition click here to get make and model.
Drivers maybe click here

  Billy911 13:49 27 Jun 2005

Thanks for that, Fruit Bat /\0/\. But what I can't understand is why it is not even being detected under W2k when it was working fine using ME.

  Billy911 14:05 27 Jun 2005

I've tried Driverguide.com & the Packard Bell website but with no luck.

  Billy911 14:36 27 Jun 2005

I might just try installing Win98 instead as I've lost the recovery CD for Windows ME. Thanks anyway.

  ventanas 14:47 27 Jun 2005

Why not just get another modem. They cost next to nothing these days. Changing the os does seem a bit drastic. Just make sure it will work in Win2K.

  Billy911 14:49 27 Jun 2005

Not a bad idea ventanas.

  Billy911 13:50 08 Jul 2005

I've re-installed ME and everything is now fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?