Intermittent problems getting on-line

  Graham John 17:21 09 Oct 2003
Locked

I am getting the error message 650 almost 75% of the time when trying to get on-line with Tiscali. The problem started all of a sudden about 2 months ago although there appeared to be no apparent reason (no new programs installed, nothing downloaded at the time). I have followed Tiscali's advice to rename telephone.ini, re-installed dial-up account etc. to no avail. It appears to be random - leave it an hour or so and it works. Have a second ISP which also has some (differing error messages) but not as many problems getting on-line, so appears to be my end not the ISPs? Not life threatening but very annoying. Any ideas gratefully received.

  BarryKeith 17:36 09 Oct 2003

it may be your 'phone line that is at fault. A bad connection or noise on the line can cause these problems. I suggest you contact your 'phone company and get them to check the line. All it needs to cause this sort of thing is moisture in the connecting box down the road, or a new electrical installation where the line passes close by.

  JIM 18:27 09 Oct 2003

If you receive the error message error message 650

One of the following might have caused this error: The remote access server is not running. Contact your system administrator to make sure the server is running. The line might be too noisy, or your modem might have failed to negotiate correctly with the modem of the remote access server at the selected speed.


User Action:
For either of these possibilities, lower the initial speed (bps) of the modem, and then redial.

If your modem is not supported by Network and Dial-up Connections, switch to a supported modem.

If the problem persists, try connecting at a lower initial speed. For the most up-to-date list of supported modems, see the Hardware Compatibility List at the Microsoft Web site (click here) or on the Windows 2000 CD in the Support folder.

If your modem is listed, contact the modem manufacturer to see if an updated Modem.inf file is available.

The modems serial cable might need replacing. The authentication settings for the connection might be incorrect. Contact your system administrator to make sure that your authentication settings meet those required by the remote access server.

The software compression and modem hardware compression for the remote access server can be enabled at the same time. Generally, the remote access server software compression is enabled and hardware compression is disabled.

Also. if below is not running/loaded on your system "Miss it"

"The Remote Access server is not responding," it may be because the Communications package has become damaged or corrupt. Resolve the error by re-installing the Communications package.

Windows 95/98/Me CD-ROM or Cabinet (.CAB) files

Double-click the My Computer icon.


Double-click the Control Panel icon.


Double-click the Add/Remove Programs icon.


Click on the Windows Setup tab.
Uncheck the box next to Communications.
Click the OK button.

Click the Yes button to restart your computer.

After your computer restarts, double-click the My Computer icon.

Double-click the Control Panel icon.

Double-click the Add/Remove Programs icon.

Click on the Windows Setup tab.

Check the box next to Communications.

Click the OK button.

Note: If prompted, insert the Windows/98 CD-ROM into the CD-ROM drive or point the installer to the location of the.CAB files on the hard drive.

Click the Yes button to restart your computer.
------------------------------------------------
Also may,"Tiscali's advice via windows help. as a "Recap."

This error can result from a missing or corrupted telephon.ini file. To resolve this follow the steps below.

From the Start menu select "Find", and then select "Files or Folders".

In the "Named" field type "telephon.ini" Look on the C:\ (usually)

If telephon.ini file is found, rename it to telephone.old.

From the "Start" menu select "Run",
type "tapiini.exe"., and then click OK. (nothing will really seem to happen.)

Reboot, and retry the connection.

If this doesn't fix it, it may be that you are trying to dial in using K56Flex or X2. Enable V.90 on X2 off or V.90 on K56Flex off depending on what your modem supports.

----------------------------------------------
ALSO.

Go to My Computer / Dial-Up Networking right click on the isp( Tiscali's? ) icon and select Properties.

Click the Server Type tab and verify that Enable software compression and TCP/IP are the only ones selected. Click the TCP/IP settings... button and verify that Server assigned IP address, Server assigned name server addresses, Use IP header compression, and Use default gateway on remote network are selected. Click OK to save changes.

  Bris 20:38 09 Oct 2003

This sounds a bit archaic but its worth a try:- pick up your handset and dial your ISP using your phone keypad and using the phone number of your ISP server as it appears in your "internet connections". You should hear your ISPs server answer your call with the usual sounds as one of its modems tries to negotiate a conversation. If it doesnt pick up your call or there is a lot of background noise in the way of crackles etc then its your phone line.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?