intermittent internet connection problem

  QUADDRA 00:40 05 May 2010
Locked

Hi all,
My son and daughter have exactly the same Toshiba laptops bought at the same time.
For some reason my daughters laptop refuses to connect to the internet. This is very intermittent and may happen once a week, two or three times a day or completely refuse for hours then a month passes by with no sign of the problem.
This happened again a few weeks ago. I thought it might be a problem with the router so as a test I turned on my sons laptop. Surprisingly his laptop connected immediately with no problem. I returned to my daughters laptop and found that her laptop was now also connected! Exactly the same has happened for the third time now so thought its about time to ask someone.
So any ideas?

  QUADDRA 22:49 05 May 2010

Hi. The same has just happened, again getting to be a pain, does anyone have any ideas?

  mgmcc 22:56 05 May 2010

Try deleting the existing wireless 'profile' in your daughter's Laptop in case it has in some way become corrupt. Then *without* your son's Laptop running, go through the procedure to connect again when a new profile will be created and saved.

  QUADDRA 23:20 05 May 2010

Hi thanks mgmcc, Ill have a go tomorrow and let you know.

  jackbrooks 05:46 06 May 2010

May be some think is wrong with your daughters laptop. I think you should get your laptop checked at least once.
click here

  Jean71 12:08 06 May 2010

I too have problem with intermittent internet connection. Have d.link modem/router switching to red light[ on right] and thus turning off my broadband. Have been on to Talktalk {very good and patient he was!] He talked me through various changes. 1-changing the broadband channel to stop clashing with neighbours' pc s. 2-eliminating too many telephones.3- moving modem/router to a good phone line with no wireless interference eg phones.3- using a d link ADSL micofilter on phone, sky as well as modem. Have tried removing all phones and sky too. All this was done and now I can watch i player without it stopping continually. However, I still have the internet switching off when lap top idle or switched off for a while. I cure this by swithching off modem for five seconds then switching it back on. This always works. Still like to know why I should need to though! Am I doing it harm?

  mgmcc 19:54 06 May 2010

Go into Device Manager ("Start > Run", type DEVMGMT.MSC and click OK), expand the Network Adapters section to show your wireless adapter and then double click it to open its Properties sheet. Select the Power Management tab and make sure the box "Allow the computer to turn off this device to save power" is *NOT* ticked.

  QUADDRA 10:38 07 May 2010

Hi all and thanks for helping.

Ok so I have followed all instructions and at present, everything is working but as this problem has been so intermittent, time will tell.
So I will now test both laptops on and off today and see if the problem reoccurs, and will let you know if any thing happens.

Fingers crossed
Once again thanks all.

  QUADDRA 14:04 10 May 2010

Thanks mgmcc jackbrooks jean71 for your help

Well, tried all the above over the weekend but still not right.

Both laptops run on W7, Router is Belkin G+MIMO

My son has "corrected" me that both laptops have been having the same problem NOT JUST HIS SISTERS. So I stand seriously corrected, he is 10! and Im in trouble for trying to fix his sisters and not his laptop!

I have tried what Jean71 has done - (I cure this by switching off modem for five seconds then switching it back on), this also seems to work with these laptops!

This cant be right though as we have other devices that access this router every day with no problem eg Desktop pc, PS3, Wii, PSP, and phones etc all up and running every time.

So still a bit flummoxed and turning off and on the router every time my kids need there laptops cant be right.

OK so what next?

  mgmcc 11:54 11 May 2010

Try changing the Channel number used by the router.

Type the router's IP address of 192.168.2.1 into your web browser to open its configuration pages, then go into the 'wireless' settings. Most routers use "6" or "11" as the default channel number, so use one of these or, if already using one of them, try the other.

If that doesn't improve things, changing the type of encryption used (WEP/WPA/WPA2) might help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017