intermitten internet connection

  pj1664 16:33 23 May 2009
Locked

I have a annoying problem that I cant pin down to one thing. My laptop and desktop connect to the net intermittenly. The signal is excellent with the router but it still does not connect to the net. I have Be broadband and have spoken to them and seem that all their configurations are correct in my netgear DG834G router yet I cant connect. My wpa key is also correct. My wireless is managed by windows. The only way I can connect wirelessly through my router is if I was to reboot the router and only then I can connect the net.
I am using win xp home.

  ambra4 17:26 23 May 2009

Check the Wireless Card and Network Connection setting is correct

Most laptop computer these days comes with a building wireless card; some required you

to switch on the “Wireless Radio Antenna” via a small slide switch on the laptop

Or using the FN (Function) key you have to hold down the FN key and press the key with

a small antenna icon to turn on the “Wireless Radio Antenna”


Make sure that the wireless card is also “Enable”

Start-Setting-Network Connection-Right click-Wireless Area Connection-Enable or

Disable as required

Some times you have to Disable and Re-Enable the card before the “Wireless Card” will

connect to the router wireless system


Next - Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your

Network name and click Properties

Check that the following is Ticked

“ Connect even if this network is not broadcasting”

Click Connection Tab – “ Connect when this network is in range”

Next - At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

“Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Next Set the Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  Kryten 12:05 24 May 2009

May seem silly but a relative did this and got intermittent connection. check that you have connected the modem to the correct port on the back of the router that says modem.

  wightman 19:31 24 May 2009

Hi pj1664
Reference your problem with connecting to internet,
Have you tried plugging into the NTE5 Face plate where the BT line enters your premises? Doing this checks whether there is a problem in the internal wiring. Also you can take off the face plate and see if the 'ringing wire' is connected; this is normally 'Orange with white stripe---White with orange stripe;
just disconnect these from the rear of the face plate. Why do this? well the ringing circuit in the internal wiring acts as an ariel attracting any stray interference from cordless phones, and any other domestic appliances in the house.
Are you using a telephone ext'n lead? or other trailing lead?
Another simple check to see if your line is suitable for ADSL is to lift receiver up and dial 1. this clears dial tone and there should be a clear noise free line. Any crackle or hissing will cause intermittent disconnections or 'Drop Outs' by the router. Using your browser (when you can get on-line) type into the address bar:-
click here Enter. This will bring up the configuration for the router.The passwords are on the underside of the Netgear router.
Check the 'Statistics' and see if the 'SNR Margin Down/up figures are low. If they are copy them in case you ISP Support require them. Ask them to reset your profile to another setting ie. 9db, 12db, 15db, might take a couple of go's to find right one. Monitor you internet connection for a day or 2 for stability.
Basically lower SNR Margin, more sensitive to line noise, and therefor 'higher chance of 'drop outs' and poor connections.
Hope this helps.

  pj1664 19:38 28 May 2009

Thanks guys for your input, sorry I couldnt get back erlier as I wa s trying out all your suggestions and aslo suggestions from my isp, certain things made the connection better then other but I think what really did it was a change of microfilters might have done the trick. I am sure I am not all in the clear yet so I am keeping an eye on it. Connection is better but I wont hold my breath on it. Thats the other reason why I did not reply earlier, I was watching my connection drop outs, fingers cross it stays this way. For now I think I will close this discussion. Thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017