Interesting fault

  mikeben121 22:37 18 Mar 2008
Locked

I have an issue with copying from my NAS device to the (IDE connected) HDD on my PC.

The machine is built on a Asus M2N4-SLI motherboard (Nvidia chipset Nforce 4).

This has an inbuilt Gigabit port.

On my network is a Freecom FSG3 and a Maxtor Shared Storage II.

If I try to copy lots of stuff from either to the IDE HDD on my machine it will crash with a driver BSOD. Works OK on the SATA ports.

All drivers are up to date.

Any ideas of a fix anyone?

  rossgolf 22:42 18 Mar 2008

wats the error on the BSOD
wats the numbers and does it say something like
driver_not_less_that_or_equal_to

or summat like that

  mikeben121 22:46 18 Mar 2008

yep thats the one! When you catch it. I tend to leave it to it, come back and find its happened with not everything copied!

  woodchip 22:49 18 Mar 2008

Have you tried Check Disc on the drive?

  rossgolf 22:52 18 Mar 2008

start>run>cmd>chkdsk C: /f

that will scan and fix anything

  rossgolf 22:53 18 Mar 2008

is it fat32 or ntfs?

  mikeben121 22:53 18 Mar 2008

Check disk shows no issues.

Also this is an extended partition.

BTW its XP with all patches.

  mikeben121 22:54 18 Mar 2008

NTFS

Problems do not occur with any other disc access (EG large copies between discs or one partition to another).

  rossgolf 22:57 18 Mar 2008

you say the drives are on a network....are the drives connected to another ocmputer?

  woodchip 22:59 18 Mar 2008

IS the Drive connected by USB? if so is it connected direct to a USB port on the Computer or through a usb hub?

  woodchip 23:07 18 Mar 2008

That sounds like connected to ethernet port

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?