Intelimouse Explorer mouse problem

  graham 13:37 19 Mar 2003
Locked

This mouse worked fine on ME. When I went to XP the setup contained a link to Microsoft which gave instructions to go in 'run', 'msconfig.exe' to change a setting for it to work with XP, which worked. However, after a system recover (don't ask!) it gave a link to a driver download, and the 'msconfig.exe. option wasn't there.

After downloading the driver everything was OK except the small thumb button doesn't have the option for F2, only F1 and F5. I use F2 a lot, is there any hope of getting it back?

  graham 20:42 19 Mar 2003

(gentle) bump

  AndySD 20:55 19 Mar 2003

click here and make sure you have the correct driver. Then in Add/Remove programs remove the mouse drivers entry. Reboot and rinstall the drivers.

  graham 21:01 19 Mar 2003

Thanks for your response, I will check but I did request the correct driver from Microsoft.

  graham 14:34 22 Mar 2003

Have checked and downloaded/re-installed drivers. I can only assume the option of F2 is not on the latest version. Oh hum!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?